Gegenstände unsichtbar

Es dauert immer eine Ewigkeit bis einem die Gegenstände im Inventar angezeigt werden. Das ist nervig beim Schmied und aufsammeln, Das geht schon seit etlichen Wochen so, was ist eigentlich los? Liegt es am Server oder an mir?
Die gefundenen Gegenstände sind im Inventar haben aber keine Grafik, manchmal hilft es den Akt zu wechseln.

Server…

Denke Seasonthema ist daran schuld.

1 Like

Bei mir stellt sich dieses Problem nicht dar.

2 Likes

Hast du einen Mac? Da is das Problem bekannt… tritt bei mir auch auf. Was bei mir hilft: Alle Grafik Optionen auf das höchste stellen - und danach wieder auf die eigentlich gewünschten zurück.

Zugegeben… ich habe das Problem auch nur am Büro-Rechner*. Also evtl. doch eher was am System. :thinking:

Grafikoptionen könnte hier wirklich helfen, wenn man mal an den Reglern spielt.




* Der ist einfach nicht fürs zocken gemacht, aber es reicht gerade so.

Faszinierend, dass du überhaupt darfst.

Ich hab das Problem auch nicht, Antworten zum Thema gab es ja bereits. Also: viel Erfolg.

2 Likes

Tippe auf veralteten Grafikkartentreiber.

Interessant das man Diablo III im Büro nutzen darf.
Oder wurde der Bürorechner nachdem er abgeschrieben wurde von dir gegen einen geringen Preis vom Arbeitgeber gekauft.

Wer viel arbeitet, darf sich so was mal rausnehmen - ich z.B.
Ist aber auch „nur so zwischendurch mal“ (also in Pausen).

2 Likes

Also die Aktualisierungsrate nach dem das Inventar aufgefrischt wird hat sich offensichtlich ohne mein Zutun wieder erhöht. Aber erst nach dem ich mich hier beschwert habe. Da ich oft auf Inventar zugreife weil es eben immer voll ist, weil ich keinen Kistenplatz mehr habe muss ich es eben oft aufrufen, so kann ich den Fehler aber erneut provozieren, wenn ich das zu schnell mache.
Also Inventar auf und zu ein paar mal und dann ist wieder alles eine Weile weg.
Es scheint wohl den Server zu überlasten.

Am Grafikktreiber liegt es nicht der ist brandneu und den Fehler hatte ich auch vor dem Update. Einen neuen Rechner habe ich auch nicht, aber wieso auch wenn es Jahre lang damit läuft reicht mir das. Früher lief das Spiel sogar mal in 4k darauf aber seit einigen Jahren nicht mehr, was keinen Sinn macht außer das Blizzard an der Leistungsschraube gedreht hat.
Denn eine Mittelklasse Grafikkarte von heute ist ein HighEnd Grafikkarte von damals und meine relativ neue Graffikarte ist eigentlich besser als alles was es 2015 gab und Diablo 3 gibt es seit 2013.

Nebenbei, das das mein 1. Beitrag sein soll ist ein Ding der Unmöglichkeit.

Gaebe natuerlich die theoretische Moeglichkeit dem
Schmied was aufs Auge zu druecken.

Inwiefern?

Das bedeutet nur das wohl ältere Beiträge automatisch gelöscht werden.

Hast du in diesem Forum schon mal geschrieben?

(Relativ) neues Forum, da fangen alle erstmal wieder bei 0 an.

Er hat schon in diesem Thread 1 Beitrag mehr als angezeigt geschrieben. Da stimmt wohl wirklich etwas mit der Anzeige nicht.

Das is bei Allen so. Der 1. Beitrag wird nicht gewertet.

3 Likes

Thema eröffnen zählt nicht als Beitrag.

(3x dasselbe, Gruß an shiverman, den Ninja, und MrGracy)

2 Likes

Als „Beitrag“ wird der Anfangspost nicht gezählt.
Wenn jemand dauernd Themen erstellt, dann hat er dennoch 0 Beuträge.

EDIT:
Mist, nur dritter …

2 Likes

Dann wird das jetzt aber mal gezählt.
Oder es gilt nicht weil der Inhalt fehlt … hmm.
Ach ich sehe jetzt sind es auf einmal 3 Beiträge.

Seit 2012! :wink:

Denke auch nicht, dass es an grafiktreibern (und auch nicht an den Servern) liegt. Eher irgendein Murks mit gecashten Files…

Ich tendiere zu Festplattenspeed, sofern du nicht über eine SSD verfügst, kann es da her kommen. Hatte ich damals an altem Laptop, bei den neuen Teilen ist SSD Standard und damit habe ich das Problem nimmer. Auch wenn offtopic ist, bei PoE war es gar noch derber mit Inventar nicht zeigen bis dann langsam alles erfasst wurde und man Gegenstände zu sehen bekam. Aber die Anzahl an Kistenseiten ist dort auch mindestens doppelt so viel.
Hast du SSD?