137 mb download bei jedem Start von Hots

Hallo zusammen,

Jedes mal wenn ich Heroes of the Storm starte findet ein download mit genau 137 mb größe statt. Es ist sehr nervig, da ich jedes mal warten muss bis das Spiel endlich starten kann. Zusätzlich wird natürlich mein Internet Volumen belastet.
Wie lässt sich dieser Download abstellen bzw. handelt es sich um einen Bug den mehr Personen haben? Das Problem besteht seit ca. zwei Wochen.

Vielen Dank.

1 Like

Selbes Problem, zusätzlich wird auch immer nach dem beenden ganz kurz aktualisiert.

Ist zumindest im englischen Forum bekannt und da gabs auch schon einen blue post reaktion. Wird gefixt. wie lange gute frage.

Hallo zusammen.

Danke für eure Meldung wegen des immer wiederkehrenden Updates, dies wird derzeit untersucht, aber bisher gibt es noch keine Lösung für dieses Problem. Bis zu einer Lösung durch unser Team ist die einzige Option wie man diese Endlosschleife unterbrechen kann, das Deaktivieren der automatischen Updates.

Daher können wir uns leider in der Zwischenzeit nur entschuldigen bei den betroffenen Spielern.

Hallo zusammen,

die kurze Aktualisierung nach dem Logout, verhindert allerdings den erneuten Login, sofern man ingame auf Bnet switched zum einstellen/ bzw. abstellen der autoupdates.
D.h. erneuter Login verlangt dann wieder das update.
Leider muss man es also dennoch aktualisieren, auch wenn dieses dann manuell geschieht.
Gerne so weitergeben an die Technik.

HF und GL _ Habt Freude und Good Loot (also zumindest in den Diablospielen"")

1 Like

Nun gut, immerhin bin ich nicht der einzige mit dem Problem. Vielen Dank soweit. Mal sehen ob sich was tut.

auch heute am 06.12.21 weiterhin dieses nervige „Dauerupdate“ . GLHF an euch alle und bleibt gesund.

und immer noch das selbe Problem. Seit über einen Monat nun, bitte patcht das endlich :frowning:

Hallo, Ihr.

Wir wollten ein Update dazu geben. Das Problem wurde untersucht und verifiziert, wann das Problem aber behoben sein wird, das ist noch nicht bekannt.

Die Entwickler sind auf jeden Fall dran. Wir können uns leider nur für das Problem entschuldigen.

3 Likes

Dann hoffe ich mal auf einen baldigen Fix… Langsam nerct es echt mit dem dauernden Pseudoupdate. Gutes Ankommen im neuen Jahr wünsche ich!

1 Like

Ihr wisst nun seit einer Woche voran es liegt und es tut sich immer noch nichts -.-* da sieht man mal wie segal Blizzard dieses Spiel ist. Vielen Dank seit nun über einen Monat für nichts

Ganz großes Kino. Da entschuldigt sich jemand stellvertretend und du hackst weiter drauf rum? Maulst vermutlich jeden Busfahrer an wenn Stau ist, hm ?

1 Like

Hallo zusammen, euch allen ein gutes neues Jahr. Ich , für meinen Teil, wäre langsam wirklich froh wenn dieses leidige Problem gefixt würde. Geht halt nur: Abwarten und Kaffee trinken…
Drückt die Daumen :slight_smile:

Hallo Zusammen,

Ich habe dieses Update nicht, musste jedoch folgende Einstellung vornehmen um überhaupt wieder updaten zu können:

Vielleicht hilft es ja dem einen oder anderen.




Freue mich über Feedback

1 Like

@Truphoss Bringt leider auch nichts bei diesem „Bug“. Trotzdem thx für deinen Ratschlag

1 Like

Hallo Triker,

vielen Dank für deine Rückmeldung.

ich würde dich bitten einmal deine Cache-Dateien von HotS und Battle.net zu löschen.

Zuerst beende dazu die Battle.net-App vollständig und lösche anschließend deinen Battle.net Cache Ordner (dieser heißt “Blizzard Entertainment”) und zusätzlich das Toolverzeichnis (der Ordner heißt “Battle.net”)

Die Cache-Dateien von HotS und Battle.net befindet sich in

C:\ProgramData\

Der Ordner ProgramData ist standardmäßig versteckt.
Versteckte Ordner kannst du dir über die Ordneroptionen anzeigen lassen.

Wenn du die Battle.net-App nun wieder startest, werden die Cache-Dateien für das Anmeldemodul erneuert (heruntergeladen). Außerdem meldet die Battle.net-App, dass keine Spiele mehr installiert sind. Diese musst du nun manuell wieder zuweisen.
Dazu klickst du unter den Installieren-Button auf die weiße Schrift Spiel finden. Nun öffnet sich ein neues Fenster in dem du “nur” noch zu dem entsprechenden Ordner navigieren und ihn auswählen musst.

Ist das erledigt, führst du bitte einmal die Scan- und Reparaturfunktion für den Hotsclient aus.


Teste bitte nun mehrfach, ob der Fehler noch immer existiert!


Freue mich über Feedback!

Bei mir hats geholfen oder es war schon besser, das kann ich nicht mehr sagen. Seit der Rechte Änderung habe ich nur mehr das "preparing game data /calculating… " Fenster.
Also danke!

Die Freude war nur von kurzer Dauer. Der Mist ist wieder da :man_shrugging:

Hallo TheButcher,

es scheint ein Rechte-Problem zu sein, für den Dokumenteordner von Heroes of the Storm.

Ich hatte eben das gleiche Problem und habe die Rechte nochmal zurückgesetzt.

Dazu wie gehabt mit einem Rechtsklick den Ordner „Heroes of the Storm“ auswählen und auf „Eigenschaften“ klicken.

In dem sich neu geöffneten Fenster nun wieder auf den Reiter „Sicherheit“ klicken und in dem sich neu geöffneten Fenster ganz unten auf „Erweitert“ klicken.

Nun muss man unter „Berechtigungseinträge“ alle zugelassenen Gruppen und Benutzerkonten entfernen.
Ist das erledigt klickt man auf „Vererbung aktivieren“ und anschließend auf „übernehmen“.

Folgende Gruppen und Benutzer sollten nun unter „Berechtigungseinträge“ stehen:

Prinzipal Zugriff Geerbt von
System Vollzugriff C:\User\DEIN BENUTZERNAME\
Administratorengruppe Vollzugriff C:\User\DEIN BENUTZERNAME\
DEIN BENUTZERNAME Vollzugriff C:\User\DEIN BENUTZERNAME\

Nun tritt das Problem erstmal nicht mehr auf.

Startet man aber nun seinen PC neu und wirft wieder einen Blick in die Berechtigungseinträge des Dokumenteordners Heroes of the Storm, stellt man folgendes fest:

Prinzipal Zugriff Geerbt von
Administratorengruppe Vollzugriff keine
DEIN BENUTZERNAME Vollzugriff keine
INTERAKTIV Vollzugriff keine

Der Benutzer „System“ wurde rausgeschmissen und die Vererbung wurde wieder für alle Benutzer und Gruppen deaktiviert.

Das passiert ausschließlich nur beim Dokumenteordner von Heroes of the Storm!

Hallo,

ich habe seit 2 Monaten das gleiche Problem, dass sich nach jedem Hots abmelden, das Update einreiht. Mit einer getakteten Verbindung ist das leider mehr als nur nervig.
Die Lösungsansätze von @Truphoss habe ich alle gemacht ohne Erfolg. Ein Zugriffsproblem hatte ich aber nie. Wird an diesem Problem immer noch gearbeitet?
Danke für den Support.