Extrem langsamer download des Spiels

Moin alle zusammen,

ich versuche die letzten beiden Stunden WoW über den Battle.net Launcher zu laden.
Die Geschwindigkeit schwankt zwischen 1,2 MB/s und 8 MB/s bei einer 1gig Leitung. Zwischendurch stoppt der Download einfach für 10 minuten, zu erkennen daran dass immer noch die verbleibenden 80GB zu laden sind und der Wert sich einfach nicht verändert.
Laut Speedtest kommen 926 MBPS an.
Über Steam lade ich mit knapp 110 MB/s.
In einem anderen Thread gabs einige tipps die ich befolgt habe aber nichts davon hat geholfen. (z.B. Alle ports für Blizz freigeben, Cache löschen, Battle.net komplett neu installieren und vorher alle Ordner löschen…)
Ich bin mit meinem Latein am ende und ich hoffe ihr könnt mir weiterhelfen.

Schau mal ob du im Launcher die Downloadbeschränkung an hast. Mach den Haken raus oder setzt die auf 0.

Danke für die Antwort aber dass war das erste was ich gemacht habe…

Kannst einen VPN nehmen und ein anderes Routing erzwingen. Dann siehst ob es an deinem Gbit-Anbieter liegt oder eben an Blizzard. Wobei ich Letzteres nicht glaube. Ich hab da immer Fullspeed wenn ich mal was laden muss.

1 Gbit zu haben heisst nicht zwangsläufig, dass es immer 1 Gbit an Speed auch gibt. Das sind viele Faktoren, die das beeinflussen wie eben z. B. das Routing im Netz.

Auch dir danke für die Antwort aber wenn ich über Battle net mit unter 8 mb/s lade und 2 Minuten später über z.b Steam ein Spiel mit voller Bandbreite lade kann’s ja wohl nicht an der Leitung liegen oder?

Ich probiere es mal über VPN. Mal schauen was passiert…

1 Like

Wenn du einen entsprechenden VPN hast der auch Speed liefert teste das mal. Alternative wäre 'ne Handyverbindung, wenn die lokale Funkzelle und dein Mobilfunktarif sich dafür eignet.

doch kann es, da die Steam Server woanders stehen als die Blizzard Server, also ist ein ganz anderes Routing. Könntest die Ips von Blizzard anpingen und schauen ab wann es Probleme gibt und dann dein Isp informieren.

Hätten das Problem mehrere wäre das hier im Forum sicher zu lesen.

Danke euch für die Antworten. VPN hat nicht funktioniert da ich kein kostenloses mit genug Geschwindigkeit gefunden habe. Habe Windows neu aufgesetzt und meinen Router auf Werkseinstellungen zurückgesetzt und danach hat alles ohne Probleme funktioniert.

War höchstwahrscheinlich irgendeine Einstellung oder ein Programm welches da Probleme bereitet hat.

Ich grabe den Thread mal aus, hat irgendjemand eine Lösung gefunden, die nicht beinhaltet Windows komplett neu aufzusetzen?

Habe ebenfalls eine 1 Gbit Leitung und das „lustige“ ist, dass das Problem bei mir ausschließlich bei Retail WoW besteht.
Habe Classic, Hearthstone, Diablo alles ohne Probleme geladen.
Andere Dienste wie Steam oder Epic funktionieren sowieso.

Der Download ist immer stuck für mehrere Minuten und lädt nur mit 50kB/s und trotzdem ist die ganze Leitung im Haus lahmgelegt, sodass keine einzige Website überhaupt lädt.

Habe ca. 25 Threads durchforstet, alles probiert was dort stand, nichts funktioniert.

… Dann schau ich wohl doch nicht mehr in Retail vor SoD x)

Habe genau das gleiche Problem - hast du eine Lösung?
Habe mein Windows neu aufgesetzt und wollte mir nun WOW neu herunterladen und stehe vor dem Problem ohne Lösung.

4 Likes

Hay, vielen Dank ich hatte genau das gleiche Problem und das einzige was geholfen hat war deine lösung!!!

1 Like

Vielen Dank für den Tip. Hatte das selbe Problem und mit dem Trick hat es geklappt das mit voller Bandbreite geladen hat.

Also, ich habe das selbe Problem. Hab es auch mit dem Tip probiert. Aber ich komm selten im 3-Stelligen KB Bereich (jap, KILOByte) beim Aktualisieren oder komplett Downloaden. Habe ebenfalls eine 1 Gig Leitung. Und wirklich NUR bei Blizzard rennt wohl ein kleines Männchen Persönlich zu Fuß hin und her um die Dateien auf meinen PC zu bekommen.

Hallo auch von mir.

Bei mir hilft keiner von den „Tipps“. Wenn ich einen Wlan Speedtest mache habe ich ein Up und Download von 300mbit/s aber der schlechte Launcher ist bei mir permanent im initalisiere Modus und ich muss den Launcher 10x schließen und neu öffnen bevor was passiert.

Kann man diesen schlecht entwickelten Launcher nicht einfach deaktivieren sodass ich WoW so starte?

Japp es nervt langsam! Initialisieren und Download im KB-Bereich. Anscheinend verwendet Blizzard jetzt die geborgene russische Militärtechnik in ihren Servern, die schon auf dem Schlachtfeld für Lacher gesorgt hat.

1 Like

Leider bei mir das gleiche, nichts hilft.

Alle anderen Server: hust hier deine 140MB, viel Spaß damit, byebye.

Blizzard: 140MB? Woha! Langsam, was verlangst du? Das ist soviel, wie man auf 100 Disketten speichern kann! Also mach mal 30 Mins Pause. Und wir uns dann in 40 Minuten wiedersehen, sind es nur noch 10 Minuten, bis der Download fertig ist, versprochen!
(ähm, vielleicht ists doch besser, wenn du den Download über Nacht laufen lässt.)

Egal ob ich über 5G oder Kabel (verschiedene Anbieter) online gehe, Uhrzeit scheint auch eher egal zu sein, und das Problem besteht schon seit Wochen.
Es hat fast den Anschein, als ob Blizzard sein Datenvolumen verbraucht hätte, kein Volumen dazukaufen will und jetzt eben auf 64kbps gedrosselt wird, die wir uns alle teilen müssen.

2 Likes

ja ja, bei blizzard scheit wieder wer auf der leitung zu stehen :slight_smile: ich hab ´ne voll funktionsfähige 300mbit-leitung, aber bei den updates wird kilobitweise aufgefüllt. beim nächsten mal bitte das update als listing schicken. abtippen würde glaub schneller gehen als downloaden :smiley:

1 Like

Gibt es da auch irgendwann mal eine Lösung von Blizzard? Ist ja eigentlich lächerlich, das man monatliche Gebühren bezahlt und dann mit so Problemen (die ja aus dem nichts kommen) konfrontiert wird. Wenn ich mich abends mal an PC setze, will ich nicht Stunden lang nach jedem Update warten…
Wie gesagt hat ja komischerweise Jahrelang funktioniert.

Da ist er, der erste 13 Euro Mimimi Post.

Habe selbiges Problem, aber kommt Heute das erste mal, bleib entspannt.

Aber versteh dich kannst 1 mal im Jahr mal 2h spielen, aber dann hast 1h Update. Sehr sad!