DX12 Fenris error

Hey,

DxDiag
Fenris error

Hi,

Same issue here. I have uninstalled and reinstalled the graphics card and Diablo 4. I have turned of cross platform play, turned of anti ailising, turned down all settings to minimum, and tried capturing the cursor all to no avail.

I had no issues playing the three Betas.

Here is the information requested:
DxDiag Output

Also in Windows Event Viewer the following lines are repeated:
\Device\Video4
Error occurred on GPUID: 100
The message resource is present but the message was not found in the message table
Graphics Exception: ESR 0x515e48=0xb000e 0x515e50=0x4 0x515e44=0xc5eb76 0x515e4c=0xe000000f
Graphics SM Global Exception on (GPC 2, TPC 3): Physical Multiple Warp Errors
Graphics SM Warp Exception on (GPC 2, TPC 3): Out Of Range Address

I hope a solution can be found as it is extremly frustrating.

Thanks.

I have tried this. But the issue is already existing.

It’s been 5 days since the update that destroyed the game and made it not to start is happening while blizzard is doing nothing and giving us generic answers like “update drivers” and etc. The game was working perfectly until the update that happened 5 days ago crashed it. I suggest everyone request a refund if this is not fixed ASAP!!!

I played through Beta weekend, Server Slam with 0 crashes. I played through the campaign in the early access weekend, with total playtime of around 30 hours. Very stable, no fenris crashes.
Now i have multiple crashes per day. Very random when it happens. I can play few hours without them or have several in one hour.
I havent made any changes to my PC/software. To me it seems like some D4 patch broke the game for me.

I can’t even launch the game since the last patch that happened 5 days ago.

Everyday when a patch happens I foolishly believe that this might be the patch that solves the issue and I can finally play the game I paid for but no, no replies on the tickets, no anything. They simply don’t care since probably most of the players are fine, especially the big streamers…

I have the same problem with an MSI laptop, a few patches ago I was getting some fenris logs which showed the game only detecting the igpu and trying to run on it. Now I just get a crash and the same prism error as above.

I 2023.06.02 22:50:48.492789 [Game] [Prism] Gpus detected (index 0 will be used):
I 2023.06.02 22:50:48.492799 [Game] - Intel(R) HD Graphics 4600 (0x8086
I 2023.06.02 22:50:48.492802 [Game] [Prism] No display detected for current gpu!
Support have directed me to post here as they are not seeing a trend of this happening in reports but given that others are having the same problem it cannot just be my setup.
1 Like

How are they not seeing a trend??? I mean this issue has been posted on so many tickets. Besides this, doesn’t even matter if it’s a trend or not, if your pc meets the minimum requirements and has all drivers up to date then it should work just fine!!! The game worked perfectly before the patch that happened 6 days ago and since then I cannot launch the game!!!

hi, same issue…
but please Support, dont write, that it uses my integrated card…

|I 2023.06.21 19:19:25.045885|[Game] Video_Card NVIDIA GeForce GTX 1060 (0x10de|0x1c20)|
|—|—|
|I 2023.06.21 19:19:25.045892|[Game] Video_Driver 536.23|
|I 2023.06.21 19:19:25.045895|[Game] Video_Memory 6043 MB|
|I 2023.06.21 19:19:25.045899|[Game] HW Class = 3|
|E 2023.06.21 19:19:25.050042|[Game] pm_dx12::Device::InitTexture: CreateCommittedResource Failed - Error : DeviceLost, SystemCode : 0x887A0001 (DXGI_ERROR_INVALID_CALL)|
|E 2023.06.21 19:19:25.050056|[Game] [Prism] pmDevice::CreateTexture() () - DeviceLost, Device removed reason : DXGI_ERROR_INVALID_CALL|

every firmware version is OK. Dx12 is there too. Tried lot of things what was said here onForum… thx, Zita

1 Like

I got a similar error as you too - looks like it’s definitely an issue with the D4 game rather than our computers. The game was playing nice until recently. I am using a AMD 6900XT and it’s failing with the same invalid error call. Dump - Pastebin.com

|I 2023.06.22 06:54:27.974054|[Game.Powers] Primary power desync: The server is playing a power that started after our current power. | ClientPower: Druid_StormStrike | ClientFrame: 93201 | ServerPower: Druid_StormStrike | ServerFrame: 93277|
|—|—|
|E 2023.06.22 06:54:28.066993|[Game] pm_dx12::Device::CreateBuffer: CreateCommittedResource Failed - Error : DeviceLost, SystemCode : 0x887A0006 (DXGI_ERROR_DEVICE_HUNG)|
|E 2023.06.22 06:54:28.067004|[Game] [Prism] Aftermath - CmdQueue : CmdLists status for frame-2|
|E 2023.06.22 06:54:28.067008|[Game] [Prism] Aftermath - CmdQueue : CmdLists status for frame-1|
|E 2023.06.22 06:54:28.067011|[Game] [Prism] Aftermath - CmdQueue : CmdLists status for frame-0|
|E 2023.06.22 06:54:28.067013|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-7|
|E 2023.06.22 06:54:28.067015|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-6|
|E 2023.06.22 06:54:28.067017|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-5|
|E 2023.06.22 06:54:28.067019|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-4|
|E 2023.06.22 06:54:28.067021|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-3|
|E 2023.06.22 06:54:28.067023|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-2|
|E 2023.06.22 06:54:28.067025|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-1|
|E 2023.06.22 06:54:28.067027|[Game] [Prism] Aftermath - CmdQueue : Upload-only CmdLists status for frame-0|
|E 2023.06.22 06:54:28.067031|[Game] [Prism] pmDevice::CreateBuffer() () - DeviceLost, Device removed reason : DXGI_ERROR_DEVICE_HUNG|
|E 2023.06.22 06:54:28.067033|[Game] [Prism] Device removal detected.|
|I 2023.06.22 06:54:28.067041|[Game] VideoPrefs: texture quality limited to Medium (High-Resolution Assets package is not installed)|

I’m in the same situation as you. I have a 1080ti, and I changed the graphics card and replaced it with a GTX 660 that I had in the closet for years, and the game hasn’t crashed even once. I believe that the 1080ti is fine because it doesn’t fail with any other game.
I’d like to clarify that I have tried absolutely all possible solutions that appear on the internet, all of them. I have even opened 3 support tickets, and this is the only thing that has worked for me.

I want to follow up with some good feedback that I resolved my crashing problems by making a few adjustments to the settings and I hope that it might help some people here - my theory was to replicate console specifications on my PC and seems to have worked for me touch wood I have a 6900XT GPU and I made the following changes while playing at a 4k (3840x2160 16:9 Widescreen) resolution in Windowed (Fullscreen) mode:

The following critical changes helped:

Set HDR to Off
Set MAX FPS to 60 (even though my monitor is a 55" Alienware that supports 120Hz, reducing it to 60fps made the difference)
Sharpen Image to 6 (this setting can be tested for other values, but I don’t want to change it back in case I break the working settings)
Performance section:
FidelityFX Super Resolution 2 to Off

Other changes which I have done:-
In the Blizzard game window (before you enter game) click on the cog button and then Modify Installation and uninstall High Resolution Texture pack, when you enter the game you can set the Quality to Ultra without any problem (other than the above mentioned changes).

Hope that manages to solve other folks issues facing with GPU issues.
(p.s. I won’t be monitoring replies to this message, as I am busy running nightmare dungeons :smiley: )

“Nothing… I’ve tried it exactly as you mentioned with the settings, and nothing, it keeps crashing whenever it wants.”

did u try to buy real gaming pc not laptop? laptop is for ms office only ROTFL

while i was playing the game today it crashed in a dungeon with a fenris error
623362CB-BAE0-4D29-8918-9856BD9B1EE7
dxdiag here

fenris error

i have uninstalled gfx drivers, uninstalled game, deleted the default profile document.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.