[Android phone] Stuck at tavern doors after installing latest patch


#21

Same problem. Cache cleared, but the app is stuck at the tavern door. Since the yesterday update the HS app does not work at all. Usually show the door and auto-close.
Mobile diveice android from Amazon Store.


#22

Hey
Same problem. For couple of days I m struck at the opening screen (in front of inn door) . Today I realised that a 7mb new patch is released on Google play . I downloaded but nothing changed .
Device
Xiaomi Black Shark 2


#23

Still nothing changed with new update, this iws getting frustrating…


#24

Same here, mate.
Mb we should call dr.boom to explode dat doors for us?:))


#25

Same problem here, iOS 12.2 on iPad. Been like this for a few days, ever since update install.


#26

Unbelievable, first I had the earlier issue and I created this thread. Then I got an update fixing the issue. Today, I received another update and the game is broken again. How difficult is it to keep this game working?! Sometimes I wonder if it is still worth spending money on HS :face_with_symbols_over_mouth:


#27

Přesně tak,taky jsem investoval hodně peněz a už několik dní se nemůžu připojit. :imp:


#28

No blue posts regarding problem since 3rd july


#29

You might want to look into this thread on us forums, there are some tricks that might or might not help.


#30

Another update another disappointment. Game still doesn’t work.


#31

i been waiting for like more then 10 hours now and nothing seams to be done?
dosen work on pc or tablet trouble shouting dosen work please fix quikly


#32

Considering uninstalling the game. Thanks blizzard for your perfect customer support


#33

This is exactly how it happens on my phone too. Samsung J5, Android 6.0.1.

IMHO a mobile game not working at all on a very common platform is extremely embarrassing wrt QA.


#34

Aktualizace 3,4 ani 10.7. nepomohla :frowning:


#35

yes come on guys really bad answer they give it lets and be in the whole world it is a problem, you get money for and solve it here, so at least answer about i work on it !!!


#36

Still not workind… Something new was after this weekend’s update: after the download and restarting the game it showed the login screen once, and it freezed after I logged in. Now it freezes as usual - initializes download, downloads nothing and just stays frozen.
Sony Experia tablet, Sony Experia Z phone, Android 5.1.1.
I am frustrated :frowning:


#37

15 days now for some of us. And not a word from tech support. Is it just too small a number of us for them to care or do they not make enough money from us to employ enough staff?


#38

Dude ive waited that time and the game wont work on 3 seperate devices and now ive missed the newest tavern brawl which then gives me a free pack for next expansion. So some android users lose out because of an issue that came from a update


#39

Same problem. Cannot login on three different devices. It started yesterday. I have reset, restarted and clean cache, restarted router,… and so on.

On phone and ipad I am stuck at the tavern doors, while on PC I cannot get past the battle.net login.


#40

I tried anything was suggested online, but I have the same problem.