[Android phone] Stuck at tavern doors after installing latest patch


#41

PC works again now for me.


#42

Any news from blizzard regarding this issue? Its been weeks without being able to play HS… And the only official reply we got is that they are aware and reinstall would fix it. Well it doesn’t! Making any progress with the real fix? When can we expect it?


#43

Same problem here. Since the last update the app stops responding and all I see is the tavern doors (screenshot attached).

My phone is a Honor7 with android 6.0. I have enough free space in the internal storage and external storage. I tried installing the app in both places. I also made sure that the permission were granted to the app for sd card. I tried reinstalling multiple times and rebooting the phone as well.

I managed to play normally on my PC, on an iOS phone and on another android phone. This looks like a device specific issue since the game does not make it to the login screen.

The only time I managed to get to the login screen was disabling notifications for Hearthstone as suggested by other users. But still could not log in.

It would be great to have some more information from the developers regarding this matter.


#44

Same problem here. I have re-installed multyple times.


#45

Thanks for ignoring us. Can you spare a moment to read how you are doing? You are doing nothing!


#46

Já už koupil nový telefon.Už mě nebavilo čekat.Android Oreo 8.1. zatím jede,ale zřejmě je ve hře opravdu problém, protože i teď se mi dřív ozve zvuk Keepera, než úvodní obrazovka při startu hry.


#47

Same problem. Freezes at tavern doors. Android 6.0.1 on lenovo tablet.


#48

Same problem, Freezes at taver doors, Android 6.0 htc phone. Game works good on my pc and this error occures only while playing on phone.
edit: Forgot to say that i already tried: reseting phone, unistalling and istalling hs again, clearing caches, changing blizzard password, changing from wifi to mobile data. Nothing worked.


#49

Hi everyone, 3 weeks later I’m still stuck at those infuriating doors.
I tried everything too, uninstalling and reinstalling, empty cache, restart phone… Stil can’t play on my android 6.0… And I feel like Blizzard doesn’t care at all. The answer is basically “have you tried turning it off and on again ?” And to come ask here. It’s been nearly a month now and they didn’t even mention the issue exists !


#50

Fixed for me, finally since latest patch…


#51

Hey all,

Happy to hear this has sorted itself out for most people. If you are still having trouble with this, please try logging into your Hearthstone account on a different device (PC for example), and back on your Android device afterwards.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#52

Mine fixed on the last update saviors of uldum. Lg-X power Android 6.0.1. Thankz