Cant get into the game


#1

I can get into the client but after booting up the game (pressing the play button) it goes to the taverndoors screen the light is blinking a couple of times I see amount of friends in the corner aswell as time and options on the right side. I cant click on either of those. Then it says I am getting reconnected to a previous game on a full black screen with only the friends and options buttons visible and that message. (wich I played yesterday morning aka at least 20+ hours ago.) wich is weird. When I click on exit game it works and I drop back to the main app of blizzard when I then try to reoppen the game the same thing happens. When I sit it out (taking up 2 to 3 minutes) it gives the message that I am disconnected (the screen with the closed doors with the sign hanging over it). this results obviously to getting back to the main app… creating a loop.

Also I tried to play on a different computer with the exact same results… when my brother tries to log in there is no problem and it runs as normal.


#2

I have the same problem. I hope they will solve this soon.


#3

I have exactly the same issue. Like flappie i tried logging in on multiple devices where i get the same bug. And for some reason it’s not possible to send a support ticket when you play from a mobile device.


#4

Hello flappie,

Could you try to login to a different region, play a game, and then switch back to the region where you usually play on?


How’s my driving? Let me know! https://www.surveymonkey.com/s/Hagut


#5

I’ve tried to login in a different region and still have the same issue. On mobile, tablet and PC.


#6

Hi Hagut,

I switched to america (mainly play on europe) and I played there a bit already so no introduction anymore and I could play there in standard… switched it back to europe and the same thing occured reconnecting to game… untill end of time…


#7

Thanks for trying. In that case, please try the steps listed here, and if the issue still persists, please contact our support team directly for further assistance (link to contact them in the same support article).


How’s my driving? Let me know! https://www.surveymonkey.com/s/Hagut


#8

Same problem with me, as soon as i enter play mode the game freezes and i have to force stop it to get out


#9

I cannot log in to game too. I think this is a general bug. And I came here to try fix it.
edit: my region is EU if it matters. and device is PC.
edit2: remembered, I was playing solo adventure before the bug. lich king fight. and closed the game without concede.
game is still broken. I wish you fix it before release the new adventure. really annoying.

edit3: good news, tried on iPhone and it fixed. reconnected to lich king game.


#10

Resetting the password and emptying the cache as described did nothing for me. Last game I played was a boomsdayproject puzzle I saw another person on the US forums with the same problem after shutting down after playing a puzzle. Also I am not really willing to give really everything of my computer and giving my phonenumber when I have the feeling the fault isnt at my end. Chatting with someone from support requires a phonenumber and bucketloads of computer info. Even a mail is required to have all my computer stuff tacked to it.

I hope this can be solved without giving that many details to you.

Also since I am not the only one apparently… it would be strange to give everything.

Edit: Also seeing more and more people getting in here with puzzles/bug problem it might be that the latest update bugs the puzzles in a way where it wont finish the puzzle (it seems finished) and still runs in the background of the game. It then says you arent finished with your last game… wich you were but the system bugged that.


#11

Yeah, the last game for me was also a puzzle. And yeah, nothing worked for me either. Please fix this issue. I hope i don’t have to miss out on the rise of shadows
solo play release. I want to play as soon as it comes out.


#12

I cant login to europe servers. WHAT TO DO! not mobile XS or desktop. I can use another account but cant login. PLease help


#13

Yesterday I was playing in solo adventures in the puzzle event but I quited and now the game wants to continue it but at the end it shows a network error and replay this all the time… any idea?


#14

Same thing has happened to me.
Last game I played was a Dr. Boom Puzzle, and now I cannot connect to Europe anymore, neither on Desktop nor on Mobile.
Works fine if I connect to Americas.


#15

Same here, last game I played was a puzzle and now it won’t start on Europe server, I tried all suggested steps (changed password, deleted cache, playing on another server…) and it didn’t help.


#16

i have this problem too, blizzard please solve this before the pve comes


#17

Any more info Blizzard?? anything?? or is our account just gone and never to be seen again?

@jaraxxus I hope so… but I dont think so…


#18

I was playing puzzle 2 yesterday
Have the same problem on andriod
Keeps trying 2 reconnect
Then i goes to closed screen
I have cleaned cache 2
And re installed
It seems like a bug


#19

Problem fixed
Had to clear the cache on my tablet
Instead of my mobile
Hope this helps you guys


#20

nope clearing cache does nothing , still stuck on main screen