Hearthstone installed but i don't have the play button


#1

Been playing the game since forever and i used to open the game trough the B net client.

Today instead the “Play” button i had the “Install” button, if i press it i got this error BLZBNTAGT000008FC if i locate the game i get the “Update” button and if i press it it turns into the “Install” button again.

I tried to run the game directly from the exe in the folder and it opens B net again


#2

I have the same issue. Can’t install the game either. I tried steps suggested on error
BLZBNTAGT000008FC but no success.


#3

Same issue here (as well as for Heroes of the Storm), not sure what is going on…


#4

Same here for Hearthstone and HotS. I think the launcher doesn t find the games somehow.


#5

Same problem Even starting Hearthstone from the Hearthstone Directory won’t work. It just tells me that I have to update and then back to install.


#6

Same problem. Waiting for a fix.


#7

I also have the same problem.


#8

Yep, same problem here, even though I can see some of my friends are in the game.


#9

I also have that issue


#10

Same issue with hearthstone, i got the game but suddenly the Play Button is gome and asks to install even after i located the game.


#11

I also have this issue. I would like to complete my daily quests, but this game is not available … so blizzard you owe me a pack… THANKS


#12

Same issue here, getting an install instead of play button. After locating the game folder manually it changes to update but then I get ‘Something went wrong between our server and your client. Give it another shot.’ The link underneath BLZBNTAGT00000907 leads to a page not found. Also the update button changes back to install after this.


#13

Wanted to check the new brawl when I noticed the install button instead the play button. Played in the morning without a problem so it must have been a recent problem.


#14

I also have this issue, cant fix it…


#15

Same here, lets get a fix pls.


#16

same issue. tells me to update then it says some error and gives a install button and when i try to install it gives an error.


#17

I have the same issue. Can’t even uninstall the game to reinstall it.


#18

i’ve been trying to enter the game both me and my girlfriend but couldn’t get in;i only get the install button like everyone else and if i locate the game it won’t update anyway and go back to the install button please fix thank you


#19

Same issue - waiting for a fix!


#20

Hello, same here.
BTW don’t try reinstalling BNet - it won’t help, it will be stuck on “Updating Blizzard Agent…”