Free char transfer - getting an error


#1

Hello,
When I try to transfer my character from Gehannas to Earthshaker I am getting and error and try again message. I have no mails or AH bids and I am not a guild master. Any advice ?


Free Character Moves Starting Thursday at 1:00 a.m. CEST
#2

Hey Lun,

Could you retry for me now please?


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#3

Just did, still getting the same error. “An error was encountered. Please try again later.”


#4

I keep getting the same error when trying to move from Razorgore to Bloodfang.
I tried last night several times and have tried again today. I have no mail, auctions and no guild.


#5

Same here. Been trying all morning to transfer from Gehennas to Earthshaker. No mail, no auctions, no guild and only alliance characters created on Earthshaker.


#6

Yeah. I tried to gquit and transfer too. Didn’t work either.


#8

Yes same issue here from Gehennas to Earthshaker.
Just simple error message, although everything is OK on paper.


#9

Same issue and error message here when trying to transfer from Ghennas to Earthshaker. My friends are getting the same error message aswell when trying to do the same transfer (about 4-5 of them at least). It worked fine last night.


#10

Keep getting the same message while trying to transfer from Gehennas > Earthshaker. No mail, guild, auctions that could interfere.


#11

Same problem here. I had problems with the shop Button wasnt there. With that fixed i only get error message when tying to move from Gehennas to Earthshaker!


#12

Same here trying from morning to migrate from Shazzrah


#14

I can also confirm the issue, transfer from Gehennas to Earthshaker.
“An error was encountered. Please come back later.”


#15

As said above i can also confirm that my char transfer didn’t go through.

The error message was following “An error was encountered. Please try again later.”

If you don’t solve the problem within the next few days i hope that you postpone the deadline for char transfers.


#16

same here cant transfer same message (an error was encountered. plz trye again later)


#17

error was encountered. plz trye again later


#18

its working now :stuck_out_tongue: just waiting for the transfer


#19

Same, seems to be working :slight_smile:


#20

lol getting same problem on my alt Elskåpet


#21

What the hell am I paying for, make a character play with him, then never being able to go in to the server again. Okay move your character to another server, well your system is not allowing that either… TRAGIC !!!


#22

Im getting this error message aswell, is there any solution yet or do i just need to keep trying untill i get lucky?

Edit: and i just realised that i have been trying to transfer alliance character to server that has already horde characters … thats probably the problem. Oopsie