Uuna World Tour is bugged

Hello,

Cannot proceed with Uuna World Tour and Baa’l thereafter, because Uuna isn’t doing anything in Gate of the Setting Sun. I did run around checking every inch of the place and with Pandaria and BFA version both, with and without War Mode.
I also tried on doing on a 110 level Character, but still nothing.

Please advise.

Thank you

12 Likes

I am having the very same issue. I yave reported bug and also via in game ticket but response sadly didnt help.

I have spent 45 minutes running around every part of the gate in panda land but nothing :frowning:

5 Likes

There’s exactly the same problem for me. Was running around for few hours, on different characters. Trying different variations of mounting/dismounting. No luck. At all.

3 Likes

Hi,

Same for me too, I tried both timelines, warmode ON/OFF, walking around, differents toons (120 and sub 120), nothing happened.

I opened a ticket and created a bug report…

2 Likes

I’ve seen multiple records of the bug on the Secret Finding discord including statuses of the tickets.

After a bunch of unsuccessful attempts someone replied that the problem’s indeed been tracked for a couple of days.

I think people have been trying out Party Sync for Baa’l but that doesn’t give Uuna justice :frowning:

4 Likes

I sadly am ecountering the exact same issue as you and others have. I tried with several alts, I switched warmode off, flew in and dismounted, walked around and waited for over an hour, but nothing I tried would trigger her dialogue.
I submitted a ticket, but got a generic unhelpful reply telling me to check wowhead for quest help … I also reported it as a bug, so hope that at least someone will have it look at.

How can she not see that Gate … It’s MASSIVE.

1 Like

It’s probably got to do with with how the new version of Vale messed up with both zones’ IDs in the DB, and they don’t match the xyz:zone parameter for Uuna’s trigger. Extremely annoying that they haven’t fixed it yet, as the action required for fixing it is a few minutes tops.

Reported the bug - to no avail, obviously. Put in a ticket - got the usual generic copypaste response telling you to consult wowhead.

They spent so much time to create this entire riddle chain and now don’t care that it’s been bugged for weeks. Wtf?

2 Likes

been running around there for several hours today, is it worth even bothering now? I submitted a bug report but not hopeful :frowning:

2 Likes

Guys to keep you updated, today a GM contacted me to confirm Uuna is bugged. Here is the message :
" We are aware of this problem, the problem with her bugging at the Gate of the Setting Sun is something our bug team know about but sadly at the moment there’s no work around for this. They’re working on fixing it but I must ask you to be patient whilst they do. This can take a bit of time but they’ll fix it as soon as they’re able."

3 Likes

Thanks for the info :). now at least we can all stop running around like idiots for nothing

2 Likes

Hey,

We have received several reports that Unna appears to be bugging out, this is something that we’ve reported on for investigation, but sadly there is no workaround at the moment.

Apologies for the inconvenience in the meantime.

4 Likes

its not that uuna is bugging out but she pops no dialogue like she should be

1 Like

i posted this on my monk (chopsick) but ofcourse im doing it on my main jumici, and yes i talked to zidormi and no theres no dialogue popping up no matter what i do

I can confirm its still bugged - tryed again today starting the world tour in the Vale, also in both times…

Hope they fix this soon…!!

Same problem too.

Tried with low level characters to avoid 8.3 version of Vale, but didn’t work :confused:

Same here. It would seem that with the update to the Vale, the background quest prompt has become deactivated for Uuna.

Not only do I want Uuna and Baa’l, I want to start Waist of Time sequence.

Hi,
I can confirm it still works! Did it just now.
I tried all day to get Uuna to talk, but nothing.
For hours I ran like a lunatic around with her at the gate of the setting sun, but still nothing.
Tried it on various alts: a lvl 110 alt, even a 120 horde alt etc., but still nothing.
But then I tried it on a low level 102 and once I summoned her, she started the dialog right away!
I don’t know if it was the low level char or maybe I was there at the right time in the later afternoon, because maybe - just maybe it has something to do with the nearing Night - because Gate of the setting sun… who knows!

1 Like

Wish I’d seen this post before I spend all morning doing the quest line. Hopefully it gets fixed soon

1 Like

Testing this for 2 hours 40 minutes over 3 days of running around.

Confirmed blizzards GMs know about it after twice being fobbed off. Really glad they are working on a fix… but still not working after 2 weeks of (personal) reporting. Please fix blizz :frowning:

This just proves they’re currently fixing it, I like to think. Sadly, I don’t have too many +100 lvl alts and I’m not gonna make one only for that, as anyone would understand… Let’s keep waiting and perhaps it will be available in all characters :pray:t2: