Voice not anymore like DK?

i just made Night Elf DK and the voice is just lik Night night elf not anymore DK voice with triple layer echoing thingy xD and i did the same for Blood Elf and Worgn, Goblin and Orc and its no more DK special Voice ? XD

1 Like

/console SET Sound_EnableDSPEffects “1”

Try that if you want in game, hope it heps. I hate these voices so i’ve always had them disabled by writing a 0 where the 1 is

do i just pop in into chat ?

Yeah :slight_smile: it’s a chat command

1 Like

I did but nothing changes or maybe my voice already working all time.I want exampel voice from others but no one respond.

it sounds like darion morgrain basivally overlay on top of racial voice to be honest its a bit lazy done compared to Demon hunter or Drakthyr which both are great !

doesnt work but will take any other advice :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.