Bloquer sur "Connexion au serveur de jeu" + WOW51900328


#1

J’utilise wine et tout marchait bien depuis le lancement de classic, mais hier soir j’ai pris un fly ally ferallas=>sombrivage et le perso est descendu tout seul en cours de route (hors des point de fly), la co semblait alors rompus avec le serveur.

J’'avais la flemme d’attendre un timeout (qui n’arrive jamais au passage?) j’ai kill le process et relancé le jeu.

Depuis, impossible de se connecter, je reste bloqué à la page “connexion au serveur de jeu” qui me retourne apres quelque minutes une erreur WOW51900328.

J’ai reboot l’ordi, supprimé les dossiers Cache, Interface et WTF, mais rien n’y fait… :confused:

EDIT: Meme soucis sur retails alors que ça fait 15j que je m’y suis pas co.

EDIT2: Ca serait peut etre lié à l’attaque DDOS que Blizzard subis depuis hier soir.
En tout cas sur twitter on note que le probleme ne concerne pas que les royaumes FR.

EDIT3: Le probleme concernerait avant tout les utilisateurs linux à cause d’un blacklisting des paquets gnutls (merci Anùvadi):

EDIT4: Passer sa connexion en IPv6 permettrait pour certain de contourner le problème:

EDIT5: Une solution plus simple pour les lunixien qui n’implique pas l’ipv6:


J'ai tout essayé, rien ne régle le problème
(Noshdorg) #2

J’ai le même soucis que toi sur Retail.
Impossible de me connecter depuis hier soir 20h environ. Même sur l’application téléphone Warcraft Companion, il m’est impossible de me connecter. En revanche, j’ai testé tous les autres jeux de Blizzard, et ils fonctionnent tous sans aucun soucis…


(Torrag) #3

idem j’ai pas jouer hier soir mais le jeu marcher parfaitement bien le matin et après midi .

Aujourd’hui rien ne fonctionne .


#4

Pareil que toi, je suis sur wine et le jeu fonctionnait très bien. Ce matin j’ai essayé de me co et bloquer sur “connexion au serveur de jeu”.
De plus les serveurs se remplissent donc certains arrivent bien à se connecter…


#5

bonjour pareil pour moi depuis hier plus moyen de me reco


#6

pareil … impossible de se connecter. Connexion fibre pro sfr.


#7

Same here ^^… trop triste


#8

Perso ça ne marche pas pour mes 2 connexions: Free adsl, et Scani (FDN).

Je vois que des utilisateurs sous windows ont le meme probleme.


#9

et malgres avoir suivi les info pour réinitialisé rien n’a changé meme pas le repos de la nuit :slight_smile: donc qu’est qu’on eux faire car l’abo coule ^^


#10

Perso, je ne vois qu’une solution possible:
TP les personnages buggé en capitale avec un dédommagement de 5000gold.


(Noshdorg) #11

Personnellement, mon personnage est pas du tout buggué, je suis juste complètement incapable de me connecter. La solution serait-donc de nous rendre l’accès au jeu, ce serait déjà bien avant de parler de dédommagement.


#12

Je suis sortie du monastére ecarlate et sa chargé a l’infini et impossible de reco depuis


#13

Ca serait peut etre lié à l’attaque DDOS que Blizzard subis depuis hier soir.
En tout cas sur twitter on note que le probleme ne concerne pas que les royaumes FR.


(Noshdorg) #14

C’est ce que je pensais aussi… ^^’


#15

Ca concerne les joueurs sur Linux apparemment https://us.forums.blizzard.com/en/wow/t/linux-users-unable-to-log-in-wow51900328-329-error-after-logging-in/292402/132


(Noshdorg) #16

J’ai ce problème sans être sur Linux pourtant…


#17

Connecté à un hotspot Android à tout hasard ?


(Noshdorg) #18

Nan, même pas… Je comprends vraiment pas pour le coup…


#19

moi non plus par sur linux:(


#20

Si c’est vrai ils abusent…