Bloquer sur "Connexion au serveur de jeu" + WOW51900328


#32

C’est pas un free mmorpg, on paye pour y jouer pas pour se retrouver sur une banlist.


#33

Meme Probleme pour moi hier soir, j’ai reussi quand meme a me connecter apres plusieurs heures (chance??) et ce matin c’est reparti , toujours ce meme message " Vous avez ete deconnecté (Wow51900328)
Et toujours pas de communication de Blizzard!


#34

Exactement pareil :confused: Impossible de me co depuis hier soir…


#35

Ce qui vient de marcher pour moi (merci forum US):

changer le TTL sur l’ipv4 a 128:

/proc/sys/net/ipv4/ip_default_ttl

OUF !


#36

Bonjour à tous,

Après avoir passé un certain temps avec un membre du support au téléphone (très aimable en passant) Il a lui réussi à se connecter à mon compte à distance. Pour moi, impossible de me connecter que ça soit sur BFA ou Classic. Nous avons essayé ensemble les différentes solutions proposées sur ce forum, mais rien n’y fait.

La solution qui a fonctionné pour moi est la suivante: J’utilise le “partage de connexion” de mon téléphone et j’ai débranché le câble ethernet de mon ordinateur. Tout fonctionne, connexion au personnage etc, comme par magie.

J’en déduis donc qu’il s’agit d’un problème touchant certains comptes et éventuellement les fournisseurs internet ? Cependant, mes amis qui ont le même fournisseur que moi, arrivent eux à se connecter, mystère.

Je vous encourage donc à essayer cette solution provisoire, mais fonctionnelle, les équipes de Blizzard sont sur le coup (problème lié à la récente attaque DDoS).

Bon jeu à vous !


#37

Pour les gens sous Linux (et eux uniquement):

Pour ceux qui ont le problème sous Windows, quel est votre FAI ? (et si possible votre modèle de box)


WoW Classic et Linux
#38

Incroyable ! La ligne de commande fonctionne pour Linux ! Merci beacoup !
(Je joue avec Lutris sous Linux Mint 19)

GG !


#39

La manipulation semble en effet fonctionner !


#40

Je confirme sous linux passer le TTL a 128 fonctionne avec la commande :

echo 128 > /proc/sys/net/ipv4/ip_default_ttl

En revanche on devrait pas avoir a utilisé ce genre de chose, surtout que certains pourtant sous windows sont bloqués tout pareil.

@Blizzard, un peu de communication sur le sujet svp ??


(Torrag) #41

@Celticwolf merci a toi cela marche aussi (vu j’ai une connexion partager ADSL/4G ).


#42

Effectivement , je confirme que suite a un passage en 4g , le jeu fonctionne parfaitement .

En espérant que cela se resoud rapidement .


#43

Bonjour à tous,

Des analyses sont toujours en cours pour identifier précisément l’origine de ces déconnexion.

Pourriez-vous nous fournir les éléments suivants si vous êtes toujours confronté à ces difficultés :

veuillez s’il vous plait fournir les informations suivantes:

Fournisseur d’accès Internet -
Pays -
Modem (et la version du firmware si possible) -
Router (et la version du firmware si possible) -
Carte réseau (Version des pilotes et date des pilotes si possible) -
Type de connexion utilisée (Sans Fil / USB / Ethernet) -
Système d’exploitation -
Logiciel de sécurités installés (Pare-feu, Anti-Virus) -
Résultat de Looking Glass :
Trace route vers votre serveur :
Pathping vers le serveur :
WinMTR vers le serveur :


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#44

ou est qu’on peux vous envoyer tous ca?


#45

Ici même :slight_smile:


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


Chargement bloqué
Classic Royaume EU
#46

Proximus , Belgique , Bbox3 , pas de routeur ,|Nom :|Ethernet|
|—|---|
|Description :|Realtek PCIe GBE Family Controller|
|Adresse physique (MAC) :|98:28:a6:26:bb:dd|
|État :|Non opérationnel|
|Unité de transmission maximale :|1500|
|Adresse IPv4 :|169.254.47.73/16|
|Adresse IPv6 :|fe80::618c:ab7e:bb5a:2f49%13/64|
|Serveurs DNS :|192.168.1.1|
|Connectivité (IPv4/IPv6) :|Déconnecté|
|| |
|| |
|Nom :|Connexion au réseau local* 2|
|Description :|Microsoft Wi-Fi Direct Virtual Adapter|
|Adresse physique (MAC) :|12:f4:8d:62:90:39|
|État :|Non opérationnel|
|Unité de transmission maximale :|1500|
|Adresse IPv4 :|169.254.253.187/16|
|Adresse IPv6 :|fe80::1d94:e3e4:ef5f:fdbb%6/64|
|Serveurs DNS :|fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1|
|Connectivité (IPv4/IPv6) :|Déconnecté|
|| |
|| |
|Nom :|Connexion au réseau local* 1|
|Description :|Microsoft Wi-Fi Direct Virtual Adapter #2|
|Adresse physique (MAC) :|02:f4:8d:62:90:39|
|État :|Non opérationnel|
|Unité de transmission maximale :|1500|
|Adresse IPv4 :|169.254.234.49/16|
|Adresse IPv6 :|fe80::c922:7809:3b13:ea31%18/64|
|Serveurs DNS :|fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1|
|Connectivité (IPv4/IPv6) :|Déconnecté|
|| |
|| |
|Nom :|Wi-Fi|
|Description :|Qualcomm Atheros QCA9377 Wireless Network Adapter|
|Adresse physique (MAC) :|00:f4:8d:62:90:39|
|État :|Opérationnel|
|Unité de transmission maximale :|1488|
|Vitesse de connexion (Réception/Transmission) :|144/72 (Mbps)|
|DHCP activé :|Oui|
|Serveurs DHCP :|192.168.1.1|
|Date d’obtention du bail DHCP :|‎lundi ‎9 ‎septembre ‎2019 14:14:58|
|Date d’expiration du bail DHCP :|‎lundi ‎9 ‎septembre ‎2019 15:14:58|
|Adresse IPv4 :|192.168.1.63/24|
|Adresse IPv6 :|2a02:a03f:161f:9d00:b50d:3f57:b68e:b74b/64, 2a02:a03f:161f:9d00:7df9:8a32:9c55:fb/128, fe80::b50d:3f57:b68e:b74b%9/64|
|Passerelle par défaut :|192.168.1.1|
|Serveurs DNS :|192.168.1.1|
|Nom de domaine DNS :|home|
|Suffixe de connexion DNS :|home|
|Liste de recherche de suffixes DNS :||
|Nom du réseau :|WiFi-2.4-46B0|
|Catégorie du réseau :|Publics|
|Connectivité (IPv4/IPv6) :|Connecté à Internet / Connecté à réseau local|
,j’utilise le wifi avec Windows 10et antivirus nortonsecurity


(Noshdorg) #47

Je viens de m’apercevoir que je peux désormais me connecter sur l’application téléphone, ce qui m’était impossible avant.
J’pense que le problème est reglé de mon côté pour le coup.


#48

pour moi tout été revenu mais la ca recommence


#49

Bonjour,

A ce stade, je suppose que cette demande s’adresse aux utilisateurs Windows, les utilisateurs Linux ayant identifié le problème (blocage du stack réseau Linux de votre coté).

Est-ce correct?


#50

Effectivement ca ne marche pas pour ceux qui on windows , blizzard devrait vraiment communiquer sur ce qui se passe …


#51

T’as essayé ça?