Companion App - Non funziona


#1

Buongiorno,
da stamattina sul mio dispositivo non funziona più la Companion App: cliccando su “login”, arrivo alla selezione personaggi, ma selezionando qualsiasi personaggio, resto qualche secondo in attesa su “Connecting…” e poi vengo riportato alla schermata di login iniziale.
Ho provato a riavviare telefono, cambiare connessione 4G / WiFi. L’app è aggiornata e fino a ieri sono riuscito ad utilizzarla senza problemi.

Resto in attesa di riscontri

Saluti

Daniele


(Lyen) #2

Ciao Dosphal, altri utenti hanno segnalato questo problema nel forum inglese, non resta che attendere x delle risposte :slight_smile:


(Badanima) #3

Altri utenti, direttamente su di me ahhaha

Per dare 2 info in piú, tutto aggiornato, android 9.1, controllato se avessi altri aggiornamenti in sospeso e se ci fossero aggiormenti della app stessa.
A volte logga fino alla lista dei pg, a occhio, come comportamento, sembra dare un “time out”, anche se non segnala nessun errore.


(Badanima) #4

Dovrebbe essere a posto ora. A me é tornato a funzionare ed idem leggendo da altre parti


(Lyen) #5

Probabilmente il link ha preso l’ultima risposta.:laughing:
Grazie dell’aggiornamento Badanima :slight_smile:


#6

Ho appena riprovato ma non funziona ancora.


(Badanima) #7

Fino a ieri sera andava, stamane di nuovo stesso problema. A volte arriva alla schermata personaggi altre no, ma sempre non riesce a collegarsi alla parte finale.
Provato sia con mobile Vodafone che fisso (wifi) Tim.


#8

Ciao a tutti,

Oggi va meglio o l’app continua a dare problemi? :slight_smile:


(Badanima) #9

Niente Vyraneer, continua a non loggare. Ho controllato anche il forum inglese ed anche li la situazione non è cambiata.

Una singola volta, su svariate decine di tentativi, mi ha segnato “errore di rete…” ma ho sfiorato lo schermo e mi ha tolto la scritta senza poter leggere il resto. Ma essendo una unica volta ipotizzo che sia stato un errore slegato e temporaneo.

Se ti serve che provi qualcosa, che non sia il reset del cellulare XD, sai che sono disponibile


#10

Grazie delle info, le verifiche sono già in corso - se il comportamento dell’app dovesse cambiare in qualche modo, fammelo sapere per favore!


(Badanima) #11

Lo faró indubbiamente


(Badanima) #12

Stamane funziona. Ho provato con vari pg, uscito dalla app e rientrato e tutte le volte ha loggato correttamente.


#13

Grazie per l’aggiornamento! :ok_hand: