Game crashing after new update

so after new update two days in row i can’t log in and keep getting crashed any fixes i’m not on mac normal computer i5 4460 3.2ghz 8gb ram 4gb radeon 380 nitro with windows 8.1 tried repair/deleting cashe,wf foldiers,reinstall game,everything that was mentioned or that you should done ‘atleast’ in other topics but nothing works :confused:

tried going in to world of warcraft lich king classic to check it as i had death knight created and played for a bit to get promo mount but everything works perfectly no crash only retail failing :frowning:

The wife and I are both having the same problem. Two different PCs, same issue. We can get to the character screen, but once you try to Enter World, it’s Error 132 all over the shop. Have tried all the recommended fixes, up to and including full reinstalls, but nothing is working. This has only been happening since the patch on Wednesday. One little content patch should not screw up the whole game, surely…

1 Like

Is this on Windows or macOS?

I got the same problem. Started immediately after 10.0.5 was installed on wednesday. I get to character screen, but when i try to enter world and loading bar reaches 100% it’s Error 132. Tried all recommendations, full reinstall, nothing helped.

Windows 8.1


seems both :frowning: also its 3rd day in row now that game is unplayable…is this a joke lol

1 Like
  1. Blizzard has your money.
  2. Blizzard appears Not to care about its Customers…and they have your Money.
  3. Oh… Just in case you forgot… Blizzard has your money.
1 Like

Having the same problem after the updates and im using windows 10. The game keeps crashing also if i get in game theres mega freezlag. not able to play game whats so ever :rage: :face_with_symbols_over_mouth:

1 Like

PC, Windows 10 on both.

At first I thought it’s my fault by using crappy old MacBook then I found out other Mac users having the same problem. Then I thought Macs are not for gaming I should have got myself a Windows PC and now I found out Windows users are also having problems.
This is completely unacceptable. It doesn’t matter what hardware you have, there is no guarantee you will be able to play the game we are paying every month for.

1 Like

Hey, having the same issue here too. There was a small update today and since then whenever I play the game, 5 minutes later it crashes but with error #138

So 4 days passed since update, but the problem still persists. And subscription is ticking… Also see some minor patches coming but the game still not working. This is sad how minor content update can make the game completely unplayable. Never had any problems with wow since release in 2005.
Hope Blizzard know there are ppl who cant even enter game since 10.0.5 :neutral_face:

4 days in row as game unplayable 10/10 blizz and they said they changed now they ‘care’ game on expansion release was bugged with everyone exploiting left and right with no repercussions and game is still bugged 4 months later…because one small patch manages to break down entire game -_-

Anyone got a respond from blizzard regarding this issue? Im about to unsubscribe since the game is totally unplayable for 4 days now

yes fix on next reset day lol it was blue post also -_-

The fix that went out today put clients running on macOS 10.14, 10.15 and Intel GPUs on macOS 11 onto a fallback/legacy code path to solve the crash issues. Based on the feedback here, there’s another hotfix queued up to expand the fallback path to include macOS 12 and all Intel GPUs regardless of macOS version. Unfortunately, for technical reasons, it won’t be possible to get this new hotfix build deployed before Tuesday.

It’s completely busted for me too, with the same issues. Anytime the load bar completely fills, it crashes with 132. Even worse, it apparently REALLY hates my worgen rogue; the error happens the instant I click her on the character select. I’ve tried every fix they posted about.

Every god damn update seems to make things even worse then before gg blizz

Four updates in four days and the damn thing still doesn’t work.

I think most of the people that opened a ticket got a response, it’s just copy and paste message like this one:

Nice that they are developig a fix for it on Mac. Problem is, we cant play the game on windows platform too atm

1 Like

And they recommend us to play on Windows to “solve the problem”.

1 Like