Game doesn't work after 8.1 patch


#412

Nope, still can’t log in on laptop. Getting the white wall of death still. Have subscription untill mid January, then, no more WoW :frowning:


#413

Was there a Hotfix on this issue?
For me it also still persists…


#414

I don’t want some brats to rampage,
Or some slimy Christmas songs!
I don’t want those crappy movies,
Not to mention ’Home alone’!

There’s one thing I wanna do:

All I want for X-mas is WOW!

:rage:


#415

Meh, you still can open wow on your AMD GPU. Close everything besides wow, click launch, alt+tab, wow to be main ( white/black). Go drink 2-3 coffees, come back and play wow. I have to wait ~15 mins for wow to start on my GPU. DO NOT CLICK SYSTEM IN GAME! it will crash


(Regnilash) #416

True but the ingame screen is very very blurry so in order to fix that we need to go to System, which is impossible.


#417

I made a separate thread, but I have the same problem. Notebook, Intel i7 CPU & Nvidia GT 540M GPU


#418

That’s scalling issue, i bet is 80%, you might want to drag it to 100% but i am not sure if you can since it will crash :frowning:


#419

Solution. Open your game on integrated gpu, ( for AMD use force power savings) do your settings click exit game (wait those 20s). Re-open the game on dedicated amd gpu. Tried and it worked


#420

hi im having the same problem I logged on and their was an update, next I cant get on, its ether error132 or wowvoiceproxy. iv done everything wow tells me to do defrag, repair tool, uninstall and reinstall, update graphics card disable all addons, reload addons, I even reset my laptop nothing worked the only thing I haven’t tried is putting this on another laptop, but to me its been working until I logged in and wow updated


#421

well im going back to my console thanks wow. bought a xmas present and cant get on and my subscription im paying for I wont get back yey


#422

Hi! someone recommended this:
"For those who able to start the game 20+ min later but suffering from bad render scaling and unable to use game setting without crashing this pity game - run this script:

/console set renderscale 1"

Also, I had the same problem, if you go to setting in the main screen (before you log in), it also makes you wait a lot but you can eventually access to graphic settings without crashing. Just don’t try the ingame one.


#423

At least they should show some…sympathy at X-mas -.-

Well guys, regardless of this f*ck3d up situation I whish you Marry Christmas/Happy Winter Veil/or anything else you are celebrating :wink: (Or to be more realistic: Good luck with the Christmas Chaos :grinning: )


#424

All I want for Christmas is for WoW to work again :sob:


#425

anyone getting 132 access violation crashes ?


#426

Same problem here. I clicked Play on battle.net app and black screen comes. I can play after waiting 13-15 mins for this black screen. I have updated my driver and everything. Reinstalled wow. Still same problem.

One more thing, as I told you that I can play after 15 mins, I get frozen screen for 2 mins and get kicked from game when I clicked “System”.

Please help me devs

Dxdiag: pastebin_com/pwsjX08a


(Regnilash) #427

The problem is that our WoW no longer supports our graphic drivers and that there is nothing we can do. Still I think blizz should be able to maybe downgrade it so we can still play it? The game worked fine in 8.0, it should do so in 8.1


#428

Hello my little cupcakedolls,

I’m still very p*ss3d off and nothing really helps so I needed some other kind of stress-relief. I hope my post won’t get deleted because of being too off-topic. (And don’t worry I will never post any re-written lyric again XD ) Before you go further there’s a couple of things you should know:

Add1: my english is…not what it used to be. And I needed to butcher it even more at some parts.
Add2: I’m not an artist.
Add3: I absolutely don’t have any sense for rhythm and music.
Add4: I’ve totally lost at the strophe before the laste one (I had the lyrics but still), but I just couldn’t listen to the song anymore. X _ x So I’m sure it came out kinda weird. (Well, actually I guess most of it came out kinda weird, but whatever.)

All I want for Christmas is WOW:

I’m f*ck3d up at this Christmas,
Cannot login into WOW,
Patch is broken, no fix comin’
I am crippled now for sure.

I just want to roam again
On the fields of Azeroth
There’s one thing I wanna do:
All I want for Christmas is WOW!

I’m f*ck3d up at this Christmas,
Cannot login into WOW,
Patch is broken, no fix comin’
I am crippled now for sure.

I would like to ride on my mount,
Kickin’ asses, takin’ names,
Greet my friends and getting some gold
With meddling alts do some quests.

I just want to roam again
On the fields of Azeroth
There’s one thing I wanna do:
All I want for Christmas is WOW!

I want tech-guys to solve problem,
Work on it and fix the patch,
We can now scr3w our subscription,
We are losing nerves and cash,
This is not what for we paying,
Being stunned for weeks or months.

I don’t want some brats to rampage,
Or some slimy Christmas songs,
I don’t want those cr4ppy movies,
Not to mention ’Home alone’.
There’s one thing I wanna do:
All I want for Christmas is WOW!

My blood pressure is jumping
Oscillates, I barely live,
And the tought of being ignored
Disturbingly fills my head,
I still cannot start playing,
Nothing can cheer me what I try doing,
All I can do is wait for this getting fixed,
And the urge to m*rd3r to resist.

Oh, I’m f*ck3d up at this Christmas,
Everything is scr3w3d for sure,
I want freakin’ WOW to be fixed,
As soon as f *ck1n’ possible.

Oh, I just want to roam again,
On the fields of Azeroth,
There’s one thing I wanna do:
D4mn it, all I want for Christmas is WOW!
D4mn it, all I want for Christmas is WOW!
All I want for Christmas is WOW!

Cheers :wink:


#429

The same issue to me:(
Have a laptop with Radeon HD8570M and integrated Intel 400. On Radeon have a “black sreen” and have to wait 15mins, on Intel - game works. However before this patch v8.1 everything works properly, the most intersting for me is that Radeon is on "supported " list of graphic card and not works properly, as for Intel is in "not supported " list of graphic card and works (but with low fps)

P.S. these circumstances make me upsed, hope it will be fixed :slight_smile:


(Hawkh) #430

‘twas the morning after Xmas, and all through the forums…not one reply from a blue post, just grumbles and snorings’ :frowning:

This may or may not help some of you but I hope most of you have been able to come to some sort of fix. I was playing on an old Laptop (Toshiba Sattelite c850 1kn) at one point on a dodgy 32-bit version of Windows 8.1 pro (don’t ask me how lol) and this was all way up to time when they released the small announcement that 32-bit support would eventually end…lol I literally use to sign in and there would be a yellow triangle icon uptop that told me "my pc was out of date :smiley: So I went 64-bit 8.1 Pro and also upgraded from 4 to 8 gig of ram. I was able to play Legion fine, albeit in potato mode but still, it done me for the time being. Fast forward to this patch 8.1 and after the one and only clean install the game would take beards to load up and almost always crash on the Char-Select screen so I completed uninstalled the game and battlenet app and all the trimmings etc, and tried a second install which got to around 18gb left to go…and this is where I got stuck in the seemingly infinite loop of “scanning and repairing >>> waiting for other installs >>> scanning etc etc” which eventually led to my Hdd absolutely k-rapping itself, in the end I had corrupted wow files and missing windows indexes and then the cherry on top…win32load.exe errors out the wazoo and no choice but to retire my laptop right before Xmas :slight_smile: super job Blizz, mucho appreciato :slight_smile: :slight_smile:
So, I scraped what little I had left after everything Xmas oriented and threw together some budget parts off Ebay….currently I’m running i5 quad core 3.3ghz, 500gb hdd, 6gb ddr3/4 I can’t remember now and windows 10 64-bit…no dedicated gpu at all, just running the integrated Intel and I was able to completely install up the latest patch in one go and I get a steady 40-50 fps, give or take. Graphics are set to 3 and some others fair etc, also a lot are disabled but I can finally play the game again! Hasn’t skipped a beat since!

Dear Blizzard, what is santas sack is going on at WoW HQ ?
I can’t believe I came back to this particular post after almost two weeks and STILL things haven’t much changed.

Merry Christmas folks and may the Old Gods bless your machines once again!


#431

anyone try with new patch ?