Game doesn't work after 8.1 patch


#513

Hi all,

We’ve kept an eye on this thread, and want to reiterate that we can only look into specific cases if you do meet the minimum system requirements.

If you do and are still not able to play World of Warcraft, please respond with your System Files so we can have a closer look into this. Please go through the steps listed here, and create both the MSInfo and DxDiag files. Share the files with us through OneDrive and post the links here afterwards (as Preformatted text), so we can have a look.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#514
https://1drv.ms/f/s!AiLMpBDaUdR1bNSiA30Hx0fVMEs

#515

Dear Customer Support thanks for answering after the 500 replies and near 10k viewing but our systems are okay for wow when you launch 8.1 that is happens is it really hard to understand this???


#516

Yeah I agree our pc are okay. I mean before 8.1 launched I could normally play without any problems with 40-60 fps. In theory my pc doesnt meet the requirements so…


#517

So what do you want? That they shall make it playable even on freezer, 'cause someone wants it so badly?


#518

since it previously worked on the freezer and now not, then apparently there is a problem.
успокойтесь :slight_smile:


(Hawkh) #519

Hi Nenyasqi,

I’ve kept an eye on this thread (to check for blue posts) and want to reiterate that what you and other blues keep telling us is pure nonsence, all due respect.

I’m currently playing WoW on an Intel 4-core i53470 on the INTEGRATED graphics with a 4gb stick of ram and a 2gb stick of ram, both different manafacturers also…all slapped together in a refurbished Dell case and board etc…and I have never had better frame rates and was able to even adjust some graphic settings…nothing major at all, but the question remains…how is my potato machine able to give me 35+ steady fps in almost any zone from Classic to Legion and load anywhere, anytime without a hitch…yet people with rigs that would make my little machine look like Fred Flintstones office PC, can’t even log into the character selection screen…!!? Lol…nah…something’s seriously wrong with this scenario me thinks! …and it isn’t outdated software/hardware

Outdated machine and components outperforming £1200 plus gaming rigs lmao wind your necks in ffs.

Absolutely shocking how you guys have handled this.


#520

Anyone know if there is an option to disable multithreading they added in 8.1 via config ? Thanks.


(Hawkh) #521

You might find what your looking for in there mate. Unfortunately I am not familiar with multithreading.


Access violation error
#522

Ok, Mr. Nenyasqi, let’s do it your way:
https://1drv.ms/f/s!An5hhepSdDEmg20xcaxiUavgBwwD
But if you won’t relate to those files then something is really not right, you know… because I haven’t seen any answer to the files listed in this topic before. cheers


(Hawkh) #523

I am only just realizing your username.

You wouldn’t by any chance have an account on resetera ? lol!


#524

Hello? Can You say something after 5 days?


#525

Hello? Can You say something after 6 days???


#526

@Iszer,

Thank you for the provided diagnostics, unfortunately this does show that your system does not meet the minimum system requirements.

I would still suggest to close background applications as much as possible, and update your system drivers and Windows updates as much as you can and see if that helps out. We will not be able to troubleshoot this further though, as your system does not meet the minimum system requirements.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


#527

@Aeiya,

Thank you for the diagnostics as well. Your dedicated graphics card is not showing up correctly in your Dxdiag. I would suggest you go through the steps to first uninstall your current drivers thoroughly using a Display Driver Uninstaller, and installing the latest drivers afterwards (both for your Dedicated AMD Radeon ™ R5 M330 and Integrated Intel® HD Graphics 5500).

Once done, double check your power settings to ensure it is set to High Performance and test World of Warcraft again without TeamViewer/Twitch active in the background.


Have a few seconds to spare? Let me know how I’m doing!
https://www.surveymonkey.com/r/Nenyasqi


(Hawkh) #528

Evening. How do I include my msinfo and dxdiag files in a comment ?

Also, why am I only able to comment on this entire post by replying to other peoples comments…I can’t make my own reply !? Strange.


#529

Thank you for your reply. As I said before in this topic I have already reinstalled drivers for my graphic card to the newest ones. But ok, can do it once more. Also I have set everything in Power Settings to the Highest Performance. I will shut down every useless process in Task Manager and will check if that would help, but honestly I don’t think so :slight_smile:


(Yolandass) #530

I had the exact same issues with amd graphics card and i fixed it by a method which many people dont know about.

1:Uninstall your graphics card driver using amd removal tool from their website.
2:install the previous version of amd graphics card driver one from may 21 2017 version that one works for wow.
3:Why do AMD drivers never work for Blizzard games is a mystery to me seems like you guys hate AMD tech or something :joy:.


#531

When i installed AMD adrenaline 19.1.1 the game run properly(my system does not meet the minimum system requirements :slight_smile: ), but after few days when starting WoW i got a blue screen. The blue screen appeared only with WoW, the rest of my games worked good.


(Hawkh) #532

Again I am sorry to keep making new comments replying to you, but I can’t select the REPLY button at the bottom, only the reply button on other peoples comments…and it’s only this one thread it seems to be happening on… clears throat

MSinfo32 - ttps://pastebin.com/sU50z2y8

DxDiag - ttps://pa.stebin.com/zXYvR630

Tell us again how the problem is outdated specs, after reading that, and I can confirm there is something else going at Blizz HQ. I am genuinely starting to getting p***sed off with the way you people are treating the players. Fobbed off at every chance with the good ol “doesn’t meet required specs”. Try again.

Btw those links are missing an H at the start so I could post them.