[SoD] Restricted from trading, AH, mail

Suddenly this morning when I logged in, I was unable to post in AH, trade, or interact with mail. I get the message that the action is restricted. All the usual procedures, of disabling and even uninstalling addons, and deleting the cache and WTF folders has been done with no help.

There is a thread on US side as well [SoD] Restricted and this problem seems to at least in US affect many. Some seem to have had it resolved by logging out for enough time, so with the cache clearing, but for me neither worked.

The game is quite unplayable like this for me, if I wanted restricted I would play Hard Core Self Found mode.

Anyone else with the same issue in EU, any advice, solutions?

24 Likes

Sounds like your temporary locked while an investigation is ongoing.

2 Likes

I have the same problem started in the morning too. I don 't understand what this could be related to . I wrote to the support service, but it has not been responding for 7 hours

What did you do?

2 Likes

I have the same issue as well, except I can trade. I can’t send mail or purchase items off the auction house. I have 24g and I didn’t play the incursions recently. The only thing I can think of is I deleted a character on another account and sent like 4g over in terms of “being investigated” I hardly think that qualifies.

What a joke, I played the incursion, payed for a ton of materials for my standards and everything is fine for me.

Today I went to my hunter and can’t visit the auction and trade for some reason, I didn’t do anything prohibited, I just trained my hunter on quests…
That action is currenty restricted

I have the same issue since this morning

This morning I logged in and was unable to use the auction house. Later I discovered that I was also unable to trade or send mail. Server Wild Growth EU. Disabled all addons and that didn’t seem to cause the issue. I also experienced the issue on another char so it’s account wide.

Hope this gets fixed soon!

27 Likes

Lol you actually replied to your own copy pasted thread on another character?

2 Likes

Same here.

3 Likes

Same here – very frustrating. Ticket time is over 4 days.
Happened after the servers went down at 3am.
I think that they think we are bots - could be anti bot implementation…
beep boop boop

4 Likes

hello have absolutely same problem. Didnot done anything against rules or any. Cant Trade cant Use AH … All i have done that i bye alot solid stones on ah and craft like 100 sappers. and send em to my bank alt .

bro did you found any that can fix this problem ?

blizz hello!

+1 same problem

Have tried logging on another computer, just to make sure it has nothing to do with the install itself. Same issue on the other computer so its clearly account specific and nothing to do with addons, or cache files or anything like that.

Issue persists, no solution so far.

how to get blizz to respond to whats up, this is ridiculous.

You sure you guys weren’t doing something that rhymes with guying bold.

4 Likes

100 % havent bought gold.