Unable to log in using .exe file

I don’t like to log in to WoW using Battle.net as I find that I had lots of lag so always use the .exe file instead. BC Classic ran fine yesterday using this method but today when I try to log in I get an authenticator code request and it then tells me that I’ve been disconnected with an error code of WOW51900314.

I can log into the game using Battle.net with no problem. I’ve deleted the WTF folder and tried again but still have the same issue.

I’ve done all updates and there’s no issue with my account.

Any help would be appreciated.


Happens to me too


Getting this aswell try all morning to fix it with no luck

1 Like

I’ve submitted a ticket. Don’t know if it’ll help at all !

1 Like

I have the same problem as op

1 Like

When I temporarily removed the authenticator from my account, I was able to log in without the battle.net program, without any problem


Basically the authenitication service doesnt work via the executable when the authenticator is enabled. you can enter any password any number in the authenticator field and it doesnt auth at all. By removing the authenciator the request goes to the auth service as it should.

1 Like

Thanks Harlyss and Slyvampy. I removed the authenticator and could log in using the .exe file. I’ve since re-added the authenticator and now I can’t.

Never had this issue before. I’ll see if I can add this info to my ticket.

1 Like

Keeps asking me for authentication code, and when I use the code - it disconnect’s me.


Same here, started today with the small patch

Same issue for me too, and now I have problems with codes not being sent to phone (prob sent too many), so can’t add an authenticator back, the only workaround before was to launch the game from bnet directly cause authenticator worked fine for bnet and for the website, just not for wow.

I am also reporting the same Issue is happening for me since today.

HI All,

This is the reply that I had back from my ticket…

Tech Specialist Rachiomyst here to help. Hope you’re doing well today. Sorry to hear about this issue you’re running into. We did start to receive reports in regards to this and it seems to be linked to the authentication process with players that have an authenticator on their account. The only thing that has worked for this is removing the authenticator, but this is not an ideal solution. For now we recommend launching the game via the Battle.net app while we investigate what triggered this change.

Thank you all for your comments :slight_smile:


I notice the same: starting the exe directly or logging out and back in in-game (to switch quickly to another account instead of a full restart via the app) no longer works as of today, WoW can only be started via the app (WoW retail for me, not classic).
When trying to login in via the exe it asks for the authenticator (it hasn’t asked that for a very long time before today), and after entering the authenticator code you are immediately disconnected

1 Like


We are seeing a spike in reports about attempting to manually log into World of Warcraft will fail with error WOW51900314 if you have an Authenticator attached to your Battle.net account. The current workaround is to utilize the Battle.net Desktop app to launch the game. For security reasons we do not recommend removing your authenticator but that does also resolve the issue.

Our team is currently investigating this issue. We will update this thread once we have more information to share.

Thank you all for taking the time to report this issue to us.


Still an issue, it seems. Just tried it and I get the same error as earlier.

what i found as a workaround also is to launch the game with the .exe and log in with the main account set in battle net app, which shouldn’t ask for authenticator, but even if it does, for this main account it just went through to the realm characters list.

AFTER this happens you can launch the .exe again and sign in with your second account, which will ask for authenticator but now it works to login with it. Tried and tested it a few times and worked for me. But still it’s an annoying problem to have, but a problem nonetheless :slight_smile:

Not sure how you manage to do that. Both of my accounts are connected to the same battle.net account, which means you log in using the same mail address, and on top of that, I am not even able to select the account when trying to log in with wow.exe.

When I start my wow.exe up, I only see the login section, without the ‘select account’ option, so I am currently not able to play my 2nd account with the wow.exe method.

I hope they find a solution for this soon.

And I though it is only me experiencing this! :no_mouth:
Yes, I also use the direct-executable for the same reason. It seems like for me, World of Warcraft launches way-much smoother by launching it via directly for the [WoW.exe]. :man_shrugging:

Sadly, I too am experiencing this issue, while trying to log into wow, using JoeMultiboxer or .exe. This issue doesn’t happen when using the battlenet launcher!

I opened a ticket yesterday, seeking help as I couldn’t log in. I have no issue logging in via the battlenet launcher (using the authenticators one-button confirmation), but the second I log out and try to log back in, (or login via the .exe) I get asked to enter my generic code, I enter the generic code from my authenticator (which has been synced) and I get the disconnection error following with the code as mentioned above.

This wasn’t an issue a couple of days ago, so I’m guessing they snuck in some changes to how we log in?

I hope that there’s a workaround or an update soon.

Thank you to the GM: Lonregon for informing me of this thread!