Transmog weg ... immer wieder

Ich habe zwei Chars mit dem selben Namen „Blutraal“ - mein Main ist auf dem Server Tichondrius und der Twink auf dem Server Wrathbringer.

Mein Main hat einen Transmog (Blizzcon und den Murloc auf dem Rücken (btw. sehr cool!)).

Nach dem ich den Twink wieder spiele um die Netherdrachenmounts freizuschalten, war auf meinem Main der Transmog komplett weg… Hat mich dann 350g gekostet. Und schubs wieder weg, immer wenn ich meinen Twink spiele, diesmal auch ohne den Murlocrucksack, der Blizzconskin ist weg, Stab und Schulter bleiben.

2 Likes

Sorry für den Frust.

Das Problem selbst ist bereits bekannt und wird genauer untersucht. Um genau zu sein hast du die Items noch und sie sind auch weiterhin auf deinem Account gespeichert und freigeschaltet.

Der Fehler verursacht allerdings, dass diese Information beim Login manchmal nicht richtig eingelesen wird, so dass der Transmog dann verschwindet und kurzfristig nicht auswählbar ist, nach ein paar Logins geht es dann meistens wieder.

Es ist ein schwieriger Fehler der leider etwas länger dauert da nicht klar ist wie und warum er auftritt, es passiert nicht immer und nicht für alle Spieler und kann jeder Zeit für jeden Account passieren, der diese Transmogs besitzt nur um dann bei einem der nächsten Logins wieder zu erscheinen.

Daher wird das ganze System dahinter genauer untersucht und geprüft. Wir hoffen, dass es da bald eine dauerhafte Lösung gibt.

Wenn das bei dir häufiger vorkommt kannst du einmal folgendes testen, es ist aber nicht garantiert, dass das funktioniert:

  1. Könntest du bitte einmal alle Addons komplett deaktivieren und es erneut probieren?

  2. Falls du einen VPN / Proxy verwendest oder Virenscanner die mal testweise abschalten, vielleicht stören sie beim Login etwas an der Kommunkation.

  3. Dein Battle.net Passwort reseten, dadurch wird der Account und alle seine Lizenzen aktualisiert.

  4. https://eu.battle.net/support/de/article/34721 nach den Schritten erklärt auf dieser Seite klickst du mit der rechten Maustaste auf die Battle.net Exe (Battle.net Software) und wählst aus die Software als Administrator zu starten. Im Launcher dann auf WoW stellen, in der Mitte auf das kleine blaue Zahnrad und dort den Scan & Repair durchlaufen lassen.

Wie gesagt gibt es bisher leider keine garantierte Lösung und es kann jeder Zeit erneut auftreten.

2 Likes

Ja, alle Items sind noch da… tritt erst seit dem Murloc Rucksack auf… vorher habe ich mich auf den Twink mit gleichem Namen/anderer Server auch angemeldet, ohne Probleme.

Happy fixing :wink:

Meine gekauften Transmogsets, grimmlingflitzer, Ensemble des Himmelsbeobachter, murloctornister sind alle weg :sob:
Ich hoffe ihr könnt das schnell fixen :pray:t2:
Nu muss ich alles erstmal neu moggen :confused:

Mein Schurke der noch nie gemoggt wurde auf Tichondrius hat nun den Blizzcon Mog … Beim Mage ist er wieder weg.

naja, so schnell wird das nicht gehen, denn das problem besteht schon eine ganze weile. :shushing_face:

Ich musste jetzt auch schon mind. zum zehnten mal mein komplettes Transmog auf Grimmlingsflitzerflügel zurückmoggen, weil es „auf einmal“ nicht mehr als Set nach Login vorhanden ist, obwohl es im Shop als gekauft markiert ist. Das entsprechend als Tarnsmogvorlage erstellte Set (mit Tornister) ist dann auch nicht verfügbar. Es wäre sehr schön, wenn das mal gefixt werden würde - abgesehen dass es auf Dauer echt ins Gold geht.

1 Like

Bei mir war der Transmog eine Woche beständig, ich dachte schon es wäre endlich gefixt. Heute aber leider wieder weg :confused:

Hallo.

Wir möchten uns für den weiterhin auftretenden Fehler entschuldigen. Leider ist, wie mein Kollege bereits schrieb, ein Fehler, der nicht konsistent auftritt, schwieriger zu diagnostizieren und zu beheben.

Wie verhält es sich hier? Einige sind davon betroffen, andere wiederum gar nicht, bei einigen tritt dies immer wieder auf, bei anderen nur einmal. Das macht es so schwierig, die Ursache zu finden.

Wenn man einen Fehler in der Untersuchung erfolgreich nachstellen kann, also das Verschwinden gezielt auslösen kann, kann man davon ausgehen, die Ursache gefunden zu haben. In diesem Fall stellt genau dies das Problem dar, denn außer der Gemeinsamkeit, dass die Transmogs verschwinden, haben die gemeldeten Fälle nicht viele Schnittpunkte.

Daher können wir uns bedauerlicherweise nur für die noch laufenden Untersuchungen und die Dauer bis zur Behebung des Fehlers entschuldigen.

Hallo,

ist bei noch jemandem die Feenrüstung verschwunden, die man für die 6-Monats Abos letztes Jahr bekommen hat? Meine ist plötzlich nicht mehr da, Abo läuft noch.

Hi,

Ein altes Problem, kann nicht nur dieses Mogg betreffen, auch die jüngsten wie z.B. die Murlocs.

Sofern es nicht ein individuelles Zahlungsproblem - man kann diese Produkte ja auch unabhängig von einem Abo erwerben - ist, dürfte der altbekannte Bug zugeschlagen haben.

Da hilft nur Abwarten und Tee trinken, bis das irgendwann mal gefixt werden kann :slight_smile:

Persönlich nutze ich die betroffenen Moggs i.d.R. nur bei Chars, wo es nicht so teuer ist, wenn ich es erneuere. Und wenn ich es doch bei einem Char mit höheren Kosten nutzen will, würde ich die Moggs erst draufmachen, wenn ich dann auch ne Weile mit dem Char spielen will. Also nicht noch rasch Abends vor dem gänzlichen Ausloggen, weil wenn es morgens wieder weg ist, dann hatte ich zwar Kosten (Gold), aber optisch nix davon.

Da es sich bei den problematischen Vorlagen um Echtgeldprodukte handelt, dürfte Blizzard eigentlich ein Interesse daran haben, daß diese perfekt funktionieren. Schließlich sollen die Kunden auch zukünftig diese Produkte erwerben - direkt oder in dem sie doch zum 6er Abo wechseln usw. -, mal vom allgemeinen Unmut abgesehen, wenn etwas nicht im Spiel funktioniert wie es sollte.
Ich habe die Befürchtung, die Problemlösung ist komplizierter als bei einer verbugten Quest. Aber das ist nur meine ganz persönliche Meinung als Laie :slight_smile:

trollische Grüße,
Cerka

:sauropod: :snowflake: :snowman:

2 Likes

Ich bin ja nun kein Programmierer, aber wäre es nicht eine vertretbare Alternative, dass man die Gold-Kosten, die man ingame fürs transmoggen mit seinem sauer verdienten Gold berappen muss, zumindest für die käuflich erworbenen Gegenstände mal auf 0 setzen könnte?

Auf Dauer gehen die Kosten fürs ständige ‚Nach-Moggen‘ nämlich derbe an das Goldkonto. Das frustriert nicht nur, sondern veranlasst sicher auch den ein oder anderen Käufer dazu, den Kleiderschrank wieder zu entrümpeln und die Klamotten dem Schneesturm wieder zur Verfügung zu stellen.

Mal abgesehen davon, dass es auch nicht im Sinne von B. sein kann, die Kundschaft nun permanent damit zu vertrösten, dass man an dem Problem arbeitet (wobei ich explizit erwähnen möchte, dass ich nicht den Eindruck erwecken möchte, dass es sich nicht um einen aufwändigen Bug handelt).

Aber es wäre in meinen Augen zumindest mal ein Kompromissvorschlag, womit wohl beide Parteien bis zu einer Lösung des Problems leben könnten.

Ansonsten euch noch einen schönen Tag.

3 Likes

Bei mir ist das Problem ein wenig anders.
Ich wollte das Ensemble des Himmelsbeobachters auf meinem neuen Mage moggen, der sich auf meinem zweiten Account befindet - dort ist es aber nicht im Kleiderschrank zu finden. Auf meinem ersten Account ist es weiterhin da.

Hi,

Nur zur Sicherheit nachgefragt: 2. WoW-Account innerhalb desselben Battle.net-Accounts, richtig?

Ja, das hatte ich auch gehabt, wenn auch mit den Murlocs nachdem die freigeschaltet waren.

Auf WoW1 waren die Kerlchen dagewesen, bei WoW 2 nicht.

Ich meine, spätestens am nächsten Tag war die Vorlage auch bei WoW2 verfügbar gewesen. Es zickt eben bei diesen Kauf-Moggs leider rum - egal ob Murloc oder Ensemble usw.

Ich würde mal komplett ausloggen und dann in die 2. Lizenz mit dem Mage einloggen. Vielleicht hat sie dann auch das Ensemble verfügbar.

Ansonsten: Geduld und - äh - Geduld.

trollische Grüße,
Cerka

:sauropod: :unicorn:

1 Like

Ja, genau das.
Mehrmals Aus- und wieder Einloggen hat bis jetzt leider nicht geholfen, ich gebe aber die Hoffnung nicht auf :slight_smile:

Edit: Schreibe ich. logge wieder auf dem Char ein und es ist da :smiley: Schnell moggen, bevor es wieder verschwindet.

Edit 2: Und es ist wieder weg. Ich hatte es gemoggt, jetzt ist mein Gear wieder ungemoggt und aus dem Kleiderschrank ist es auch wieder verschwunden :frowning:

1 Like

Leider tritt der Fehler bei mir auch auf. Und das schon zum zweiten Mal. Ich hoffe es wird dann mal gut sein Blizzard.

Hi,

Ah, sorry, hatte den 2. Edit nicht mitbekommen, nur den 1.

Und das Spielchen wird sicher noch ne Weile so gehen. Immerhin trat das ja schon bei den Grimmlingsflitzerflügeln auf als die ins Spiel kamen und das ist nun schon echt ne Weile her seufz

So lange der Fehler nicht behoben wurde, wird er immer wieder auftreten. Zum 2. Mal, wie niedlich. Und der letzte Satz ist unnötig. Blizzard macht es sicher nicht, um ausgerechnet dich zu ärgern. Oder generell Kunden zu ärgern, die Shop-Items gekauft haben.

Wie schon mehrfach gesagt: so lange der Bug nicht behoben wurde - und das auch z.B. im Hotfixblog kommuniziert wurde - mogge ich keine Chars mit den Murlocs, Flügelchen usw., bei denen das zweistellig Gold kostet.

Und wenn ich das doch mit einem „teuren“ Char machen wollte, dann bestenfalls 1x vor einer langen Spielsession. Und wenn es beim nächsten Einloggen an einem anderen Tag wieder weg ist, dann käme es auch erst mal nicht wieder drauf.
Wobei ich noch Glück im Unglück habe im Unterschied zu Komplettset-Nutzern, ich habe Umhänge fast nie eingeblendet, sprich Murlocs weg, kostenlos Umhang ausblenden. Dito Schultern: Flügelchen weg, kostenlos Schultern ausblenden.

Ebenfalls „glücklich“ bin ich, daß ich die Mogg-Items nie gesondert im Shop gekauft habe, sondern z.B. zum 6er Abo gratis dazu bekam. Da ist das häufige Verschwinden zwar nicht schön, aber nicht tragisch.
Extra Geld nur für eine Vorlage im Shop auszugeben, würde ich nicht. Und ich würde es auch niemandem raten bzw. mit einer dicken Warnung versehen, womit derjenige rechnen muß.

Ach ja:
Der Bug ist seit Ewigkeiten eigentlich bekannt, uneigentlich wissen wir Spieler nicht, woran es bei der Behebung hapert. Fehlen noch Infos, um ihn zu reproduzieren?
Als frisch Betroffener würde ich daher 1x eine Bugmeldung abgeben. Nein, kein Ticket. Hier eine Anleitung mit Bildern:

https://eu.forums.blizzard.com/de/wow/t/ingame-bug-melden-vorschlag-funktion-kurzanleitung/116333

Was man als Betroffener ebenfalls machen könnte wäre einen Vorschlag im Spiel einzureichen (s. Anleitung!) Nämlich jenen, im Shop bei den jeweiligen Produkten eine gut sichtbare Warnung anzubringen, daß die Items bugbedingt nicht immer im Spiel verfügbar sind räusper

Und als 2. Vorschlag wäre dann die Empfehlung, keine Shop-Vorlagen mehr zu bringen.

:thinking: Hm, war ich jetzt sarkastisch oder schon zynisch …? Egal.

geht einen angebissenen Pfefferkuchen opfern, damit der Bug doch noch in diesem Leben behoben wird. Legt noch ne Ladung nicht angebissener Marzipantöffeln dazu

trollische Grüße,
Cerka

:sauropod: :unicorn: :snowflake:

Und genau das wird wohl eher nicht passieren, da sich dann der Schneesturm ins eigene Fleisch schneiden würde. Zumindest dahingehend, was den monetären Bereich betrifft.

Exakt das wäre der einzig vernünftige Weg, bis das Problem endlich behoben ist.
Der Weg, der z.Z. beschritten wird - trotz des Wissens um die Problematik -, auch weiterhin lustig diese Angebote im Shop zu offerieren, hat zumindest ein ‚wenig‘ was Schäbiges an sich. :roll_eyes:

So, nach vielen Wochen fehlerhaft ladender Transmogs (vor allem beim Explorers-Set durch Werbt-einen-Freund) sind seit eben ALLE diese Transmogs weg. Das Sprite-Darter-Set, das Explorers-Set und nun auch das gestern für reales Geld gekaufte Sterngucker-Set.

Ich frage mich ganz ehrlich selbst ein bisschen, ob ich den Verstand verloren habe, Blizzard noch Geld zu bezahlen.

Noch ein paar Hinweise, weil ich nicht nur rumätzen möchte, sondern auch hoffe, dass der Programmierfehler schnell gefunden und behoben wird.

Ich besitze in einem Blizzard-Account vier WoW-Accounts von denen ich zwei regelmäßig, einen hin und wieder und einen gar nicht nutze.

Meine Beobachtung ist, dass die Transmogs (meist) normal laden, wenn ich mich mit EINEM der Accounts (egal, mit welchem) einlogge. Logge ich mich dann parallel auch mit einem der anderen Accounts ein, sind auf diesem die Transmogs nicht mehr verfügbar. Ein Relog hilft dann nicht. Ich habe noch nicht herausgefunden, woran es liegt, dass die Sets irgendwann wieder da sind.

Trifft dieses Problem irgendjemanden, der „nur“ einen WoW-Account in seinem Battle.net Account hat?