Wow Error132, AMD 3600x, X570 mainbord, I changed RAM but it is not resolved, installed the old version of bios and problem is solved it


I have MSI MPG X570 GAMING EDGE WIFI motherboard and AMD 3600x system. WOW constantly gives error 132. I bought new RAM. RAM not overclock, just base MHZ, I reinstalled the operating system.
WOW reinstalled 76GB downloaded. I have not installed any addons. I have been playing the witcher III, Darksider III, Geim Dawn, Black Desert Online, Diablo III and Wow Classic games for 4-5 hours each, but WOW is constantly making mistakes. disable my Windows 10 GameBar and startup programs.

WOW my goal in collecting this computer is, as you can see from my playing time, WOW is the main game. The system passes all tests without any problems. Please find a solution. Motherboard current bios version, all drivers are up to date.

As in 2400Mhz base with no XMP profile loaded or base as in 3200 for example?
Can you specify the exact RAM sticks you bought with speed and latency plz?

The problem is not RAM. XMP profile is off. Stock RAM 2133MHZ, G-skill F4-3600C16D-16GTZNC Model CL16-19-19-19-39. I used this RAM 4000MHZ in different games without any problems.
Other RAM hyperX Predator 3200MHZ, Stock 2400MHZ.
Values of 3200MHZ CL16-18-18-18-39.

these 2 RAMs didn’t fix the problem. The processor and x570 motherboard may be creating incompatibility with WOW.

these 2 RAM are installed at different times. DUAL Kit ram 2x8GB

So you tried with 2133Mhz in WoW and still got the error?
Are you using the latest BIOS?

I totally believe you, but WoW is VERY sensitive when it comes to RAM stability.

132 is often caused by addons as well so you might want to try if the crashes happen after doing full UI clear (both WTF and Interface).

WoW can easily crash when memory is pushed to much but it should now really happen on XMP or even base frequency unless there is an actual problem with the kit at given settings. And memtest can take a lot of hours to get the error.

Maybe loosen the timings based on DRAM Calculator for Ryzen to something less demanding?

I know, but when I made it as 2133 Mhz, I got 132 error in a longer time. Again again again error 132 … :slight_smile:

It may not only be frequency but timings or some issue with the ram sticks themselves. If you can you can try leaving it running MemTest overnight or longer. Aside of that Prime 95 in Blend mode, Small FFT - if anything other than WoW gets it too then it’s not purely a WoW issue.

There are no problems in other games. Only WOW retail is problematic. CL factory values for 2133MHZ.
I get the same errors with the memory of 2 different brands.

Now I have read something and downgraded the Bios version. I got the bios update before “AMD ComboPI1.0.0.3abb”.

I have been playing WOW for 5-6 hours, Error 132 has not yet given.
It currently runs at 3600MHZ of RAM and is set to CL15-19-19-19-36.
I will test for 2-3 days and share the result.

Some tasks are better at revealing memory errors than others, that’s why other games could not trigger it. Usual memory testing is done for hours of continuous work. BIOS screwup could also be the cause :wink:


Problem is solved … MSI MPG X570 GAMING EDGE WIFI installed the old version of bios and everything went well. I reduced the version from 1.70 to 1.20 and I no longer receive 132 errors: D

Did you change the settings of your RAM?
Are you using the default settings after the BIOS reset?

After installing the old bios, I changed the RAM settings. I set the 3600MHZ CL15-19-19-19-36-59 and the Voltage as 1.40v. I have been playing WOW with no problems for 4/5 days.

As the problem is not the RAM frequency or settings, I was still getting the error even though the RAM frequency is 2133MHZ in the bios version “AMD ComboPI1.0.0.3abb” and above.

Hey Beachîmsu!

Would you mind sharing some basic diagnostic data for your computer, so we could have a look at this from our end? Could upload the files to a service like pastebin and post the links here, if that’d be okay with you. :slight_smile:

There have been a few blips on our radar for hardware setups similar to the one listed in your original post, so we’d be very much interested to see if further commonalities can be found.


Of course, I can provide the information, but I am sending DxDiag because it is over 512Kb on the site.
Please do not forget to delete the spaces before and after " . com" point. :smiley:

pastebin . com/Zy3AyLcy

I added in the Google drive link. . com/open?id=1uiOZqIzMmMCxfPl8vTu2J0IeOAuT1fJq

i upload mine aswell, i’m getting these crashes after a bios update aswell on a X570 system. maybe it can help a fix on your side.
i have Hearthstone crashes aswell since then. and only on blizzard games :frowning:

pastebin. com /QkgXjnvk

pastebin. com /tDrUujZJ

Can you leave a memtest running overnight? Also continuous Unigine Valley demo/benchmark (and optionally Unigine Superposition and 3DMark Time Spy) - Valley seems to be better and “finding” system instabilities.

If memtest runs ok for multiple hours overnight and the Unigine stuff for hour or so then it will vastly limit the chances the system overall is unstable.

it was the bios upgrade on a X570 that was causing the trouble. i rolled it back to the stock version ( 8 bios updates ago) running stable for a couple hours now. before it would not stay online for more then 15 mins.

everything else was running fine on my pc, benchmarks, memtests etc

1 Like

By now we’re indeed pretty sure that there may be some kind of fundamental microcode conflict between the Ryzen 3600/3600X series of CPUs and BIOS versions released after AGESA Rolling back to one of these versions seems to fix the problem for everyone affected, as far as we can tell - it may not always be easy to do but the results do speak for themselves.

Thanks to everyone who shared their data, it is much appreciated. :heart:


Hi, i’m coming from

To confirm - motherboard is MSI B450 Tomahawk (non-Max) and I had to roll back to bios with ComboPI ab - now WoW is fine.